Recent Topics

[IN PROGRESS] 5.1.2 - Where are the more/next codes in the editor?

Started by on Sep 20, 2014 – Contents updated: Nov 05, 2014

Sep 20, 2014 14:46    

I'm not using the WYSIWYG-Editor, only the normal editor on the advanced tab ("Experte" in german) to write a new post. After the upgrade from 5.0.6 to 5.1.2 there are no more the "M" and "N" (or "P"?) tag for a "More/Full story" or "next page" break.

Where I can activate it again, which settings I should change for this?

BTW: the field "tags" in this formular to create this post doesn't works. If I fill in tags, nothing will happen - and after click onto "Save Changes" it will be empty.

Nov 02, 2014 01:12

*Push up*
Anybody here who can tell me what is wrong?

After the upgrade, there will no "More" and "Page" buttons in the editor fro creating new posts.

I use the included editor in the "Advanced/Expert" (german: Experte) mode. Is the mistake in the editor or need I to change some settings?

Nov 02, 2014 03:32

Ver5.1.2

It's fine in the EN UK language

Do you have the Quick Tags plugin installed and enabled; try reinstalling it ??

Nov 02, 2014 15:58

The tag names have changed. Search for "teaserbreak" or "pagebreak" in the manual.

Also it's always a good idea to read the changelog associated with new releases to know about changes like this.

Nov 02, 2014 21:22

@fplangue
I know, they have changed their names (I have read the notes, everytime!). But I have no buttons in the editor now. I guess, this is a bug then?
In the demo blog there are button with "teaserbreak" and "pagebreak" - but it seems, not in the german language pack?
Or do I need a plug in for this?

I have attached a view to my editor line in the attached image now. It looks different as the demo blog editor line.

Nov 02, 2014 21:27

Oh,
I could edit but not attach an image. So it is here attached now.

Nov 02, 2014 21:52

Ok,
now I deinstalled TinyMCE and QucikTags. And installed new TinyMCE, QuickTags and ShortTags. Now I have the buttons I searched (teaserbreak and pagebreak) - but: now TinyMCE is active.

I set it in my profil to off, but after saving, log out and log in - it will be there and is everytime active. How crazy is that? And how I can deactivate it only for my user?

Nov 02, 2014 22:09

Ok,
I have TinyMCE deinstalled again. And installed as the last plug in now.

Now the setting in my profile will be accepted. Crazy thing, really.

Nov 03, 2014 00:06

Yes you need the short codes toolbar to see these buttons.

Nov 03, 2014 02:59

Nice to know - but I really thought, this would be activated, if I update from a version, where this buttons were in (as "more" and "next" or so).

Maybe I haven't see any information about this - but until this moment I could image, that I need to install a plug in in the new version for it, sorry. I'm a little bit surprised about this ;)

If you say to me, how I get the solved in front of the title of this post, I will do.

Nov 05, 2014 04:01

Yes the toolbar should be activated by default on upgrade. We'll check that this works correctly.


Form is loading...

powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.