Recent Topics

[6.6.x] MySQLi is now required, but there's no warning nor any checks in the installer

Started by on Sep 21, 2015 – Contents updated: May 13, 2016

Sep 21, 2015 02:26    

The upgrade to v 6.6.x breaks websites on systems without mysqli extension.

May 12, 2016 23:58

Is this an actual problem, hosts having PHP 5.2+ (required by b2evolution) but not making the mysqli extension available?

b2evolution is moving further toward the future by using PHP5+-style class constructors in the upcoming 6.7, so if you're using an old version of PHP, you just won't be able to use new versions of b2evolution.


Form is loading...

powered by b2evolution free blog software – This forum is powered by b2evolution CMS, a complete engine for your website.