Recent Topics

After Upgrade to 6.7.6 Plugins get following messages

Started by on Sep 02, 2016 – Contents updated: Sep 03, 2016

Sep 02, 2016 09:13    

Hello,

after upgrading I wanted to reinstall tinymice anchor and Captcha Questions - because these Plugins have been always knocked out by upgrading.
Calling Plugin in Backand I got this list:


Strict Standards: Declaration of admin_category_filter_plugin::GetDefaultSettings() should be compatible with Plugin::GetDefaultSettings(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/admin_category_filter_plugin/_admin_category_filter.plugin.php on line 129

Strict Standards: Declaration of admin_category_filter_plugin::AdminEndHtmlHead() should be compatible with Plugin::AdminEndHtmlHead(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/admin_category_filter_plugin/_admin_category_filter.plugin.php on line 129

Strict Standards: Declaration of democracy_plugin::GetDefaultSettings() should be compatible with Plugin::GetDefaultSettings(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/democracy_plugin/_democracy.plugin.php on line 1033

Strict Standards: Declaration of democracy_plugin::AdminEndHtmlHead() should be compatible with Plugin::AdminEndHtmlHead(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/democracy_plugin/_democracy.plugin.php on line 1033

Strict Standards: Declaration of democracy_plugin::AdminTabPayload() should be compatible with Plugin::AdminTabPayload() in /home/.sites/+++/+++/web/+++/blogs/plugins/democracy_plugin/_democracy.plugin.php on line 1033

Strict Standards: Declaration of democracy_plugin::SkinTag() should be compatible with Plugin::SkinTag(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/democracy_plugin/_democracy.plugin.php on line 1033

Strict Standards: Declaration of sharethis_plugin::GetDefaultSettings() should be compatible with Plugin::GetDefaultSettings(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/sharethis_plugin/_sharethis.plugin.php on line 154

Strict Standards: Declaration of recaptcha_plugin::GetDefaultSettings() should be compatible with Plugin::GetDefaultSettings(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/recaptcha_plugin/_recaptcha.plugin.php on line 339

Strict Standards: Declaration of captcha_img_plugin::GetDefaultSettings() should be compatible with Plugin::GetDefaultSettings(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/captcha_img_plugin/_captcha_img.plugin.php on line 1514

Strict Standards: Declaration of captcha_img_plugin::AfterCommentFormInsert() should be compatible with Plugin::AfterCommentFormInsert(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/captcha_img_plugin/_captcha_img.plugin.php on line 1514

Strict Standards: Declaration of captcha_img_plugin::MessageFormSentCleanup() should be compatible with Plugin::MessageFormSentCleanup(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/captcha_img_plugin/_captcha_img.plugin.php on line 1514

Strict Standards: Declaration of captcha_img_plugin::CaptchaValidatedCleanup() should be compatible with Plugin::CaptchaValidatedCleanup(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/captcha_img_plugin/_captcha_img.plugin.php on line 1514

Strict Standards: Declaration of subscriptions_plugin::PluginInit() should be compatible with Plugin::PluginInit(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_subscriptions.plugin.php on line 1715

Strict Standards: Declaration of subscriptions_plugin::GetDefaultSettings() should be compatible with Plugin::GetDefaultSettings(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_subscriptions.plugin.php on line 1715

Strict Standards: Declaration of subscriptions_plugin::BeforeBlogDisplay() should be compatible with Plugin::BeforeBlogDisplay(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_subscriptions.plugin.php on line 1715

Strict Standards: Declaration of subscriptions_plugin::SkinBeginHtmlHead() should be compatible with Plugin::SkinBeginHtmlHead(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_subscriptions.plugin.php on line 1715

Strict Standards: Declaration of categories_plugin::SkinTag() should be compatible with Plugin::SkinTag(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_categories.plugin.php on line 318

Strict Standards: Declaration of akismet_plugin::GetDefaultSettings() should be compatible with Plugin::GetDefaultSettings(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_akismet.plugin.php on line 487

Strict Standards: Declaration of tagcloud_plugin::PluginInit() should be compatible with Plugin::PluginInit(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_tagcloud.plugin.php on line 300

Strict Standards: Declaration of tagcloud_plugin::GetDefaultSettings() should be compatible with Plugin::GetDefaultSettings(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_tagcloud.plugin.php on line 300

Strict Standards: Declaration of tagcloud_plugin::SkinTag() should be compatible with Plugin::SkinTag(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_tagcloud.plugin.php on line 300

Strict Standards: Declaration of tagcloud_plugin::AfterItemUpdate() should be compatible with Plugin::AfterItemUpdate(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_tagcloud.plugin.php on line 300

Strict Standards: Declaration of tagcloud_plugin::AfterItemInsert() should be compatible with Plugin::AfterItemInsert(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_tagcloud.plugin.php on line 300

Strict Standards: Declaration of tagcloud_plugin::AfterItemDelete() should be compatible with Plugin::AfterItemDelete(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_tagcloud.plugin.php on line 300

Strict Standards: Declaration of dns_antispam_trackback_plugin::GetDefaultSettings() should be compatible with Plugin::GetDefaultSettings(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_dns_antispam_trackback.plugin.php on line 142

Strict Standards: Declaration of dns_antispam_trackback_plugin::GetDefaultUserSettings() should be compatible with Plugin::GetDefaultUserSettings(&$params) in /home/.sites/+++/+++/web/+++/blogs/plugins/_dns_antispam_trackback.plugin.php on line 142

Closing b2e and logging in again, calling Plugins in Backend this time works fine. So - do I have to take any actions or should I ignore the messages of Strict Standards Declaration?

Thanks und Regards
Will

Sep 03, 2016 03:16

@saunders Please delete all the old plugins you no longer need from your /plugins/ folder. Many of these old 3rd party plugins have security issues in addition to not being compatible with the latest versions.

Let us know if you still have error messages after this.


Form is loading...

powered by b2evolution free blog software – This forum is powered by b2evolution CMS, a complete engine for your website.