Recent Topics

After Upgrading to 6.8.5. EU-Consent Plugin fails

started by on Jan 20, 2017 – Last touched: May 13, 2017

Jan 20, 2017 17:32    

After upgrading to 6.5.8 the EU-Consent Plugin does not work accordingly. It shows up when calling the blog for the first time, but the information remains after clicking "Accept". May be the plugin is not really compatible with this version.
A working Plugin is necessary to run the blog according European laws.

You can test it: http://www.genba.org/blogs/genba-collection/

Does anyone share the same problem and have found a bug fix?

Thanks, Will

Jan 22, 2017 19:32

Hi @mgsolipa ,

tried to fox the bug by your workaround. But it does not really work. The problem remains.

When will the next stable version be published?

Thanks and regards,
Will

Jan 22, 2017 21:20

All right, I see you modified the file rsc/js/src/evo_links.js, but maybe you didn't apply the full patch. Please, notice that there are 5 files that need to be replaced. You will find them in the zip file attached.

Regards!


Attachments:


Form is loading...

powered by open-source CMS software – This forum is powered by b2evolution CMS, a complete engine for your website.