Recent Topics
Locked

Bugs in 1.10.x

Please do not post "any old error" you might be having in here. This area is for BUGS, not just any old thing that doesnt work. Bugs can generally be duplicated -- that means that if I install the same version you are using on my server -- I will get… more »
Started by
By
n.a.
Tue May 8, 2007 01:25
05/8/07
This forum is for reporting bugs. If you have unzipped and uploaded the b2evolution package to your website, and can't seem to get it installed or get into the admin backoffice and/or default blog, please post your question on the… more »
Started by
By
n.a.
Fri Jun 18, 2004 18:54
06/18/04
I got this error when pinging b2evolution.net after a new post: Pinging b2evolution.net... Remote error: Invalid return payload: enable debugging to examine incoming payload (XML error: Invalid document end at line 2) (2) Done. I am using b2evo 1.10.3. more »
Started by
By
0
replies
Wed Jan 23, 2008 22:37
01/23/08
If someone leaves a comment that has a HTML comment without a closing tag- the layout of the page becomes broken. I guess that tag should be stripped. I've tried it on 1.10.3 and it "works". Code more »
Started by
By
0
replies
Sun Dec 9, 2007 20:33
12/9/07
Hi, When I submit / or preview comments, I'm getting a "page not found" error for the following URL: http://www.site.com/htsrv/comment_post.php Even though the file "comment_post.php" exists in the htsrv directory. Does anyone have any suggestions for… more »
Started by
By
replies
Fri Oct 26, 2007 17:02
10/26/07
I just noticed while composing a post today that the time in the preview is not offset using the server time offset variable that is set on the localization page. I'm currently running version 1.10.2 and I don't believe it's my skin since the function… more »
Started by
By
0
replies
Wed Aug 15, 2007 17:08
08/15/07
- b2evolution 1.10.2 no hacks - plugins: defaults + livehits + Sitemap Plugin - php: 5.2.0 & mysql 5.0.26 or php: 4.4.4 & mysql 5.0.27 I got an error for user "annie-pierre" in group: Basic Users with permission "Is member" and "Edit comts". When this… more »
Started by
By
replies
Wed Aug 15, 2007 11:42
08/15/07
My plugins are using priority 80 (as I do not want the auto-p plugin messing with what my plugins output), and they are all getting wrapped in a p tag, could it be made so the auto-p plugin does not stick a p tag around lines that just contain a… more »
Started by
By
0
replies
Mon Jul 30, 2007 11:49
07/30/07
When the message.po file is saved in UTF-8, some entitys get wrong rendered. I escaped all the special chars on the messages.po with the '&entity;' notation and all entitys are honored except the entity '¡' (inverted exclamation mark). I test to change… more »
Started by
By
replies
Sat Jul 28, 2007 09:32
07/28/07
My b2evolution Version: Not Entered I have just upgraded to Florida version and the spammer problem is now history. My congratulations to who invented such a great solution! However, my problem now is that the hosting where I have my domain in --and my… more »
Started by
By
replies
Mon Aug 6, 2007 02:55
08/6/07
b2evolution 1.10.2 clean install (new DB, new files, etc), PHP 4, and MySQL 4. This bug also shows up on the demo page with 1.10.2, PHP4, and MySQL 5 so you can see it. In the App Settings tab, I have set it to use extra-path info. I know this works… more »
Started by
By
replies
Sun Jul 22, 2007 18:47
07/22/07
Legend
Discussion topic
Locked topic
Sticky topic / Announcement