Recent Topics
Not a bug
Everything that is not a bug (until proven otherwise) will be moved here if we can't find a better place for it.
topics
replies
Sep 15, 2016 23:47
2016-09-15
Fixed
All fixed bugs to be moved here
topics
replies
Feb 15, 2017 07:24
2017-02-15

Bug reports

Hi, I've spent hours reading and following messages similar to my issue in this forum to no avail. I'm using the most recent version of b2evolution on my website, 5.0.6, and a fairly new version of PHP, 5.3.27. All of a sudden, last Sunday when I woke… more »
replies

Dec 03, 2013 00:40  
2013-12-03  
Hi I have big problem with login when I have settings in URLs / Blog base URL: Default blog in index.php. On blog page Im not loget in although I m loged as admin in panel admin. This problem appearce only in newest soft version b2evolution version… more »
replies

Oct 07, 2013 22:44  
2013-10-07  
Since updating 2 of my multidomain blogs I get trouble with some domains as [color=] http://culturamarbella.com/[/color] Blog::get(baseurl)/baseurlroot - assertion failed [baseurl: http://]. Backtrace: debug_die( "Blog::get(baseurl)/baseur… more »
replies

Sep 19, 2013 14:32  
2013-09-19  
We chose this b2evolution blog and created a cooking one over there -- http://www.how-to-cook.seo-forum-seo-luntan.com, but when we're trying to post some recipes with pictures(images) the posts don't show up(no post at all). Is it a bug? What to do? more »
replies

Sep 04, 2013 19:00  
2013-09-04  
Hey, guys, here is a very old problem that I never got to report but can be pretty dangerous. In the backoffice, when you have a list with clickable images (post list or widget list are the two where I checked it), the hand cursor tracking is right in… more »
replies

Jan 26, 2012 22:50  
2012-01-26  
Legend
Forum (contains several topics)
Discussion topic
Locked topic
blog software – This forum is powered by b2evolution CMS, a complete engine for your website.