Recent Topics

installation bug in local pc on line 55 class loader funtions.php "use spl autoloader register"

Started by on Mar 08, 2018 – Contents updated: Mar 08, 2018

Mar 08, 2018 21:16    

"Deprecated: __autoload() is deprecated, use spl_autoload_register() instead in F:\XAMPP\htdocs\b2evolution\inc\_core\_class_loader.funcs.php on line 55"

Hi, I cant complete the installation in my PC due to this error the database is set, php config file ready. A using the latest xampp. The above error is indicating n preventing installation.
Can anyone please assist?
Thank u for your time.

Mar 08, 2018 23:52

You need to use a slightly older version of PHP or you need to use the new b2evolution v6.10.

Form is loading...

powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.