Recent Topics

Plugin Dependencies - Require Bootstrap

Started by on Aug 01, 2017 – Contents updated: Aug 03, 2017

Aug 01, 2017 16:40    

Seeing that Bootstrap is shipped as part of the core, some plugins are developed that require bootstrap skins to render properly. So what happens when a user wish to use a plugin on a normal skin that is meant to work only with a bootstrap skin? Would it be possible to give plugins devs the ability to code plugins that allow plugins to render only on bootstrap skins?

For example a bootstrap carousel plugin will break on a normal skin (not bootstrap) while working perfectly otherwise. Can or is there a way to cater for this in plugin dependencies or otherwise?

Aug 03, 2017 02:01

Can you post a link to the carousel plugin you're refering to?


Form is loading...

blog engine – This forum is powered by b2evolution CMS, a complete engine for your website.