Recent Topics

Search not working on b2evolution.net site

Started by on Aug 18, 2015 – Contents updated: Aug 25, 2015

Aug 18, 2015 21:47    

Hello,

I'm having a very hard time searching various areas around the site. Did a little fact checking and this is what I came up with.

Search box name - page and link
Search by skin name - Skins http://skins.b2evolution.net/
Search by keyword - Plugins http://plugins.b2evolution.net/
Search - Language Packs http://locales.b2evolution.net/
usually end up with some variation of http://locales.b2evolution.net/?s=English&submit=Go&disp=search with locals being either skin or plugins and the search term different.
I can search the docs now. Couldn't before so something is going right there!

Also on the forum:
http://forums.b2evolution.net/

If you use one or two words okay, but three or more and you get a pretty white page. Totally blank, not like the others.

When you do get results, there's no way to filter them. Actually, it seems like I bring up the same old posts each time I search. LOTS of older posts that really have nothing at all to do with the version I'm on. I would love it if it would bring up newer first. Especially since it brings up pages and pages of items for just one or two words.

I have tried in both Fire Fox and MS Edge (Windows 10) I don't have explorer anymore. Don't even know if they are similar since I usually use fire fox.

Thank you in advance!

Aug 18, 2015 21:51

Pictures for above... The second one I left big so you can see my search terms.

Aug 19, 2015 01:56

Thanks for reporting. Several and maybe complex things for this newly rewritten search functionality.

We already fixed the issue related with the downloads sites (Releases, Skins, Plugins and Language packs). Searches on those pages are working properly again.

We are still investigating the rest of issues and will keep you informed.

Regards!

Aug 23, 2015 22:09

@prismdaisy Thank you for your feedback. Please give us a 2 word search phrase that shows old posts instead of recent ones. I am asking this just to make sure we test your issues while working on fixes for this feature.


Form is loading...

powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.