Recent Topics

[2.4.x] Setting Up Posting By Email

Started by on Apr 25, 2008 – Contents updated: Apr 25, 2008

Apr 25, 2008 20:11    

My b2evolution Version: 2.4.x

I'm new and tried searching the forum and reading the documentation. Can't find the answer. In the back office I chose enable blog by email. I have it all set up with a special email address created just for this.

I send a test email from thunderbird mail with the email address of the admin. In the back office I run test and here is what I get, any clues to solve this:

Connecting to pop server...
Logging into pop server...
Getting message #1...
Processing...

1

Subject: [blog:] Testing to see if this gets picked up

Content-type: text/plain, boundary:

Raw content:
another attempt at posting a blog email message

Login: another attempt at posting a blog email message, Pass:

Wrong login or password.
OK.

Fatal error: Call to undefined function timer_stop() in /home/mywwwdir/public_html/cron/getmail.php on line 371

Can I use the back office to set up the cron job to check for message?

Apr 26, 2008 00:40

Hi gungholady,

The first line in the body should be username:password. The message comes next. In your example it thinks that "another attempt at posting a blog email message" is your username ;)

No you cannot set up a cronjob through B2evo.

Good luck

Apr 26, 2008 02:35

Now I'm getting a different error message:

Fatal error: Class 'Item' not found in /home/mywwwdir/public_html/cron/getmail.php on line 335

It didn't give me the user not found error this time.

Apr 26, 2008 04:23

After I got the last error message I was able to find a way to solve it in previous posts.

thanks


Form is loading...

powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.