Recent Topics

Just upgraded:down to 3 issues: mp3, category heads, youtube

Started by on Apr 27, 2008 – Contents updated: Apr 27, 2008

Apr 27, 2008 03:42    

My b2evolution Version: Not Entered

I am unable to uploade mp3 files:

The file does not seem to be a valid upload! It may exceed the upload_max_filesize directive in php.ini.

The file is 3.4MB and my upload limit is 100MB.

I use a category for my home blog page and want to get rid of the "Category: X" headings. I did it in Anne but I can't find the related file.

The YouTube plugin is allowing the YouTube tags which is great but when I click on the button in the back office nothing happens.

If anyone can help me out, it would surely be a great help and gotta say that upgrading wasn't nearly as difficult as I thought it would be.

Here's my site if it helps: http://www.rocktownhall.com

Thanks!

Apr 27, 2008 03:58

Is the 100 meg limit that which you set in b2evo or is that what your host has you limited to? The quoted message refers to a limit outside of b2evolution, so if it is for example 2 megs you're not going to get a 3.4 meg file uploaded.

The youtube plugin has an upgrade for v2.* available. The old one will sort of work, but as you noticed it won't do it's fancy thing any more. The upgraded one will so there you go!

On the category issue: sorry, but that is Highly Classified Information. Which means I have no idea how to do that so let's hope someone else comes along who does. ;)

Apr 27, 2008 04:11

Thanks Ed. You've always been there for me and appreciate it...but...

The 100MB limit is both internal and external b2 and my YouTube plugin is the new one!

Drat. :(

Apr 27, 2008 05:03

Your phpinfo.php file says your upload_max_filesize is 2 megs!

Thought I had it on the youtube one but I guess not. I'm pretty sure that symptom was already known of is why I guessed at it. Personally I switched over to a modified version of the videos plugin cuz it's a bit easier to me.

Anyway maybe the author of the youtube plugin will come along and try to help out on that one?

Apr 27, 2008 05:18

I must not know what I'm doing in regards to the upload limit. I'm assuming it would be something in the cpanel?

Apr 27, 2008 05:54

I'm not sure where you can set it. Your error message above says you can set it with php.ini but not everyone gets to play with that. A host I used once had that file available for me to play with, but I don't think my two current hosts do.

I don't think I ever noticed it in my cpanels but I never really looked for it. I tried to get one host to increase it and they basically said "piss off ya dirty freakin hippie". Someone else pays the bills there so I didn't have to leave them for crappy service ;)

My current host set my limit to 32 megs so I'm pretty well hooked up in that regard.

Talk to your host if you can't find it via FTP or your cpanel's file manager or a cpanel setting?

Apr 27, 2008 18:49

I learned how to create my own "php.ini". Pretty simple.

In a text editor create a doc with the following line:

upload_max_filesize=20M

Entering whatever is necessary for the upload size. Save it as "php.ini" and then upload it to any directory(s) that require it. Worked like a charm for me.


Form is loading...

powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.