Recent Topics

Verdwijnende blog -- OPGELOST!

Started by on Oct 06, 2008 – Contents updated: Oct 06, 2008

Oct 06, 2008 01:26    

Hallo, ik heb op mijn site iets vreemds..

Ik heb 3 blogs, een over mezelf, een over school en een over muziek..
Echter wanneer ik naar die van school of muziek ga, dan kan ik m'n eigen (hoofdblog) niet meer aanklikken..
Deze knop is dan gewoon verdwenen :S
Dit ligt niet aan de skin, maar gewoon aan het ding zelf..

Zodra ik in bijvoorbeeld m'n schoolblog zit, zie ik wel de knop van de schoolblog, terwijl je eigenlijk de knop van m'n hoofdblog zou verwachten..

Zucht, wie weet wat ik fout gedaan heb?

www.vdstruik.nl voor het probleem..

mvg, Lorenzo vd Struik

Oct 06, 2008 04:33

In Dashboard klik op List. Zoek het blog met ID=4 (Linkblog denk ik)
Ga naar Blog settings -> Featurs en vink aan: Include in public bloglist.

Als er andere dingen 'vreemd' zijn aan het eerste blog dan ligt het eraan dat je blog 2 en 3 hebt verwijderd zodat nu blog 4 je eerste blog is. Oorspronkelijk is dit een Linkblog. Niets aan de hand, maar je zult het blog via de settings duidelijk moeten maken dat het nu niet als Linblog wordt gebruikt.

Succes.

Oct 06, 2008 16:14

Geweldig! Die optie had ik nooit zelf gevonden..
Wel 20x door die eigenschappen gegaan, maar goed..
Ik ken alleen Joomla.. :$
Maar enorm bedankt! En ik zal ook nog even kijken naar dat linkblog gebeuren..

Bedankt!


Form is loading...

powered by b2evolution free blog software – This forum is powered by b2evolution CMS, a complete engine for your website.