Recent Topics

Update.

Started by on Dec 19, 2008 – Contents updated: Dec 19, 2008

Dec 19, 2008 15:52    

Even een heel klein vraagje. Ik draai op dit moment versie 2.4.0. RC 2 van b2evolution. Ik wil hem graag updaten. Ik heb het pakket gedownload de files naar de webserver gekopieert en vervolgens een update uitgevoerd zoals het beschreven staat.

Mijn vraag is ook, update hij alleen de database en laat hij de grafische omgeving met rust. Want als ik dan opnieuw ga inloggen zie ik nog steeds dat ik met mijn oude versie werk en ik kan nergens vinden dat ik met de nieuwe versie werk. Doe ik het verkeerd, of hoort dat zo??

Dec 19, 2008 16:14

Dag BrokenWings,

Welkom op het forum.
Als je naar je blog surft dan kan je met een rechtermuisklik het item "laat bron zien ..." kiezen. In die bron staat ergens bovenin:

Code

<meta name="generator" content="b2evolution 2.4.5" /> <!-- Please leave this for stats -->

Het versienummer staat ook onderin (elke) pagina van het Dashboard:

Code

b2evolution 2.4.5  – GPL License – ©2001-2002 by Michel V & others  – ©2003-2008 by François Planque & others.

Succes

Dec 19, 2008 16:41

Dank....

Maar ik zie nog steeds de vorige versie. :(

Code

<meta name="generator" content="b2evolution 2.4.0-rc2" /> <!-- Please leave this for stats -->

Dec 19, 2008 16:53

Dag BrokenWings,

Dan is er iets fout gegaan met de installatie. Ben je er zeker van dat je de FTP upload naar de juiste folder hebt gedaan?
Als de upload is gelukt dan zou je nooit het oude blog kunnen zien maar dan krijg je een soort van foutmelding. Nu je beschrijft dat die foutmelding er niet is denk ik dat er iets fout is gegaan met de upload.
Na een correcte upload ga je in de browser naar de folder http://www.jouw_blog.nl/install/ en doorloop je het upgrade proces.

Succes

Dec 22, 2008 10:51

JAAAA...!!!! na een weekend vol bloed, zweet en tranen is het mij gelukt om hem te updaten. Alleen doet een ander probleem zich voor. De omgeving van de admin, na het inloggen is de omgeving van de admin niet helemaal zoals het moet zijn.

Ik heb alle bestanden naar de server ge-upload en ik heb ze overschreven, daarna een update uitgevoerd wat eindelijk lukte. Ik heb de de oude admin pagina terug gezet, maar dt mocht niet helpen. Het hele trukje heb ik een paar gedaan, ook weer de site naar de oude situatie hersteld en zo ook de database, maar ik weet niet waar het aan ligt. Als ik een post wil maken dan geeft hij maar de halve pagina goed weer.

Dec 26, 2008 14:39

Dag BrokenWings,

Ik kan hier vandaan niet zien wat er mis is (of wat er goed is). Normaal gesproken is het verstandig om eerst de oude files te verwijderen en dan de nieuwe up te loaden. Een aantal folders moet je sparen: de /media/ folder bevat de plaatjes etc. die je hebt geupload, de /skins/ folder bevat de bestaande skins, mogelijk met aanpassingen die je daarin hebt gedaan en de /conf/ folder bevat een aantal configuratie bestanden (met name _basic_config.php) die zeker zijn aangepast.

Succes

Jan 03, 2009 17:33

Jaaa...!!! het is gelukt. Ik heb de raad op gevolgd en het werkt. Alleen had ik een probleem met de /skins folder. Steeds als ik de oude liet bestaan kreeg ik de admin omgeving niet goed. Gelukkig heb ik niet te veel aangepast in de admin omgeving en ik heb ik de nieuwe gebruikt. Je kon in de in de slechte omgeving een link aan klikken met de template die ik gebruikte en de admin omgeving was hersteld. Ik heb het maar zo gelaten..... en de paar aanpassing maar opnieuw doorgevoerd... Dank voor de hulp.


Form is loading...

powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.