Recent Topics

[NAB] Parse error

started by on Mar 01, 2011 – Last touched: Mar 01, 2011

Mar 01, 2011 21:25    

I was suggested to ask my question here instead of here http://forums.b2evolution.net/viewtopic.php?t=22181

Suddenly, without any reason I get errors when I try to view my users. In the users and groups tab I get

Parse error: syntax error, unexpected T_STRING in /home/odlablom/public_html/tradgardsblogg/inc/_core/ui/results/_results.class.php(953) : eval()'d code on line 1

four times. At every user I get this error:

Parse error: syntax error, unexpected '.' in /home/odlablom/public_html/tradgardsblogg/inc/_core/ui/results/_results.class.php(1009) : eval()'d code on line 1

I tried to re-upload the inc-folder and replace the old but the problem persist. I´m not a programmer and don´t know what´s going on. Could someone please give me a hint on how to solve this.

I use b2evolution 4.0.3

Mar 02, 2011 18:51

Now I can´t login. Instead of the login page I get a blank page with the text: Parse error: syntax error, unexpected T_STRING, expecting ')' in /home/odlablom/public_html/tradgardsblogg/conf/_locales.php on line 120

Is b2evolution breaking down? What is happening???

Mar 03, 2011 09:05

Login problem solved. (Had missed a ' after utf-8 on line 120) The other problem persists.

Mar 22, 2011 00:05

This might be an odd user name with some non-ASCII characters

Sep 10, 2011 21:44

Mervi, If you have missing a ' in one file it means you have modified your files. You have probably missed sth in another file too. Since noone else has this problem I am marking it as Not A Bug.


Form is loading...

powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.