Recent Topics

Impossible d'éditer un message

started by on Mar 24, 2012 – Last touched: Mar 24, 2012

Mar 24, 2012 21:59    

Bonjour à tous,

J'utilise b2evolution avec succès depuis quelques années chez moi (http://grincheux.de-charybde-en-scylla.fr/). J'ai dû mettre à jour php en version 5.4.0 et depuis qu'observe quelques problèmes.

Versions utilisées :
PHP 5.4.0
b2evolution 4.1.3

À savoir : il m'est possible d'écrire un nouvel article mais pas de l'éditer. Lorsque je clique sur 'modifier', l'éditeur s'ouvre mais il ne contient rien. Par ailleurs, au bas de l'éditeur se trouve normalement quatre boutons. Depuis cette mise à jour de php, je n'ai que "HTML", "un bouton sans label", "un autre bouton sans label", "Sauver". C'est le seul problème que j'ai pu observer, mais il est un peu pénible...

Pour être tout à fait exact, le titre de l'article apparaît bien dans le champ idoine, mais le contenu est nul.

Je viens de passer l'après-midi à essayer de comprendre ce qui pouvait coincer sans succès. Je n'ai pas réussi à avoir un message d'erreur utilisable (rien dans /var/log/apache/error.log ni dans php.log, rien d'utilisable dans la sortie html).

D'autres sites utilisant php sur le même serveur (avec les mêmes fichiers de configuration) fonctionnent parfaitement.

Une idée ? Parce que je sèche lamentablement.

Cordialement,

JKB

Mar 24, 2012 22:27

Raté... Autres constatations, il est impossible de naviguer correctement sur le blog sans être authentifié.

Aug 10, 2012 08:30

PHP 5.4.0
b2evolution 4.1.3

b2evolution fully supports PHP 5.4 since version 4.1.5b


Form is loading...

powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.