Recent Topics

Obsolete Forum Threads

Locked
I am having trouble upload pictures through b2evo. Here is what I have confirmed: 1) File uploads are turned on by my hosting provider. 2) I have chmodded the appropriate folders in my htdocs folder to 777 (for testings sake) 3) I am logged in as admin… more »
replies

Mar 20, 2005 11:41  
2005-03-20  
I set up a cron job so I could post via E-Mail and my E-Mails come back saying this: /home/admin/public_html/htsrv/getmail.php: line 1: ?php: No such file or directory /home/admin/public_html/htsrv/getmail.php: line 2: syntax error near unexpected token… more »
replies

Jan 23, 2005 16:48  
2005-01-23  
I am installing b2evolution again, after the demise of my host and the loss of my previous blog, but I am getting this error on installation this time around. MySQL error! Table 'evo_groups' already exists(Errno=1050) Your query: CREATE TABLE evo_groups… more »
replies

Jan 08, 2005 03:50  
2005-01-08  
Dear all, I'm looking for the online Manual and couldn't find it in this Forum. Further I would like to have a short Manual offline as I'm not always online. Could someone please post me the URL for the whole online Manual and give a hind on the short… more »
replies

Jan 05, 2005 11:38  
2005-01-05  
I've set everything up. That was super easy thanks! I'm installed in www.mydomain.com/blogs/ now, just to make sure.. can I move everything to my root dir after I have configured it as I like? I'm going to enter alot of old posts etc. so it's ESSENTIAL… more »
replies

Jan 04, 2005 11:08  
2005-01-04  
I've already read over some of the topics that involve the 500 Internal Server error, but to be completely honest, I haven't a clue as to how to do most of the fixes. Now, I'm not all that great with all this configuring jumbo. I used Fantastico to… more »
replies

Jan 04, 2005 20:30  
2005-01-04  
Hi everyone: I need a spot of help here with my b2 blog. Every time I set up a NEW account, I get an error message whenever I try to post to the blog. The admin account works fine, but when it comes to any other account, non admin, I get the error… more »
replies

Jan 05, 2005 11:01  
2005-01-05  
I'm having a problem installing b2 to my second website on my hosting plan. My second website is pointed to a relative file path e.g. filename/ I can't seem to find the variable to switch the filename to the domain path. e.g. http://www.mydomain.com the… more »
replies

Dec 30, 2004 22:17  
2004-12-30  
Dear all, First of all I like to express my thanks for all those who brought back the Forum online. Thanks you. To my question: On my DuneBlog (www.EddieCastelli.com/duneblog - it's in German) clicking on the word 'mehr' under Archives (right side) I… more »
replies

Dec 24, 2004 16:58  
2004-12-24  
[Reposting as all was lost in the recent board hack] OK. So you've made a dozen or so cool skins for your b2evolution blog, and you want to make sure your loyal readers see all of them. Watcha gonna do? This Random skin chooser HACK will present… more »
replies

Dec 25, 2004 17:57  
2004-12-25  
Hi! Today, my webpage was not reachable for half an hour and when it did come back up it shows the following text instead of the blog. This is b2evolution version 0.9.0.11. You cannot use the application before you finish configuration and installation.… more »
replies

Dec 22, 2004 11:37  
2004-12-22  
Hi all, I've been working on modifying the 'custom' skin for my [url=http://lenwood.cc]site[/url]. It looks the way that I intend for it to look when I view it with IE. I just checked my site with FireFox and the sidebar drops to the bottom of the page.… more »
replies

Dec 18, 2004 00:48  
2004-12-18  

In order to start a new topic Log in now! or Register now!

Locked
Legend
Discussion topic
Locked topic
Photo gallery software – This forum is powered by b2evolution CMS, a complete engine for your website.