Recent Topics

NL installeren

Started by on Feb 11, 2009 – Contents updated: Feb 11, 2009

Feb 11, 2009 20:26    

Hallo allemaal,

Ik heb al eerder gebruik gemaakt van b2evo en toen is het me gelukt om de Nederlandse taal volledig werkend te krijgen.

Echter nu heb ik het blog opnieuw geinstalleerd, maar bijvoorbeeld Leave a comment blijft gewoon in het Engels staan.
Ik heb echt geen idee wat ik fout doe.

Heeft iemand misschien tips?
En weet iemand waar ik de oorspronkelijke verwijzingen kan vinden, want anders pas ik die wel handmatig aan.

Alvast bedankt.

Feb 11, 2009 20:53

Hallo vdnr,

Je kunt het Nederlandse Language Pack installeren dat je hier kunt downloadnen: http://b2evolution.net/downloads/2.4/language-packs.html
De laatste keer dat ik ernaaar keek zat er een technische fout in, zoals beschreven in deze post: http://forums.b2evolution.net/viewtopic.php?t=17380
Je moet dus een haakje weghalen. Dan zou de vertaling het moeten doen.

Meer algemene informatie over vertalingen van B2evolution vind je hier: http://manual.b2evolution.net/Localization (Engels). Daar staat ook uitgelegd hoe je het programma poedit kunt gebruiken om de vertaling aan te passen.

Succes

Feb 11, 2009 21:05

Bedankt voor je snelle reactie.

Echter dat was het probleem niet.

"Ik heb het inmiddels op kunnen lossen"

Ik heb een backup van mijn oude installatie opgezocht. Deze geupload.
Vervolgens heb ik uit de oorspronkelijke installatie het bestand _basic_config.php gepakt en deze geupload. CHMOD 666 hierover gedaan.
Vervolgens heb ik wederom een nieuwe database aangemaakt.

Tot slot heb ik opnieuw install geupload en gedraaid. Nu doet het blog het foutloos in het Nederlands, maar waar nu het probleem zit is mij nog steeds onduidelijk.

Ik heb het blog drie keer opnieuw geinstalleerd, maar zonder gewenst resultaat. Maar nu doet hij het tenminste.

Feb 11, 2009 21:31

Vanuit deze beschrijving kan ik je niet vertellen wat er is gebeurd. Je zou eens bij Users -> Admin (jij) kunnen kijken of de 'preferred locale' wel op NL staat.

Veel pezier met je blog.

Feb 11, 2009 23:17

Die staat gewoon op NL.

Maar in ieder geval bedankt.

Jun 03, 2009 22:06

Hallo ik wilde graag wat vragen wil iemand voor mij een nieuwe stijl wil installeren.
Op ons andere forum lukt me dat wel, maar daar zijn ook geen mods.
Ik zit op dit forum met de mods in de maag ik heb de mod gallery, image upload, shoutbox, chat.
Weet niet hoe ik dit moet aanpakken.
We hebben een stijl gekocht van echo, die heb ik op mijn harde schijf staan.
Zou iemand dit voor mij kunnen doen?

mvg Josje


Form is loading...

Social CMS – This forum is powered by b2evolution CMS, a complete engine for your website.