Recent Topics

referreur spammeur moi-même...en local!

Started by on Dec 03, 2006 – Contents updated: Dec 03, 2006

Dec 03, 2006 14:58    

Bonjour,

Je fais un site sous B2evolution version 1.8.5. Pour l'instant ce site n'est pas encore en ligne, juste en local sur un portable avec ip fixe.
J'utilise régulièrement dans l'interface d'administration le lien en haut a droite "retour aux blogs"
Voilà qu'en utilisant une fois de plus ce lien je tombe sur une page en lieu et place de la home qui dit :

403 Forbidden
Please stop referer spam.
We have identified that you have been refered here by a known or supposed spammer.

If you feel this is an error, please bypass this message and leave us a comment about the error. We are sorry for the inconvenience.

If you are actually doing referer spam, please note that this website/b2evolution no longer records and publishes referers. Not even legitimate ones! While we understand it was fun for you guys while it lasted, please understand our servers cannot take the load of all this cumulated spam any longer... Thank you.

Also, please note that comment/trackback submitted URLs will be tagged with rel="nofollow" in order to be ignored by search engines.[/b]

Celà est arrivé juste après avoir uploadé un fichier joint à un article (je ne sais pas si ça a un lien).
A noter également que le lien pour "bypasser" va vers http://monIPlocale mais que si je tappe http://monIPlocale/index.php je n'ai pas ce message.
Bref, si je tappe mon ip je n'ai plus de homepage (192.168.1.6)

J'avais déjà eu un soucis du même genre sur un autre site qui lui était en ligne, voilà que je retrouve cette page alors que je n'ai même pas eu le temps de publier en ligne...

[edit] A présent quand je clique sur "identifier" j'ai egalement ce message. En tappant de nouveau l'adresse exacte de l'interface d'admin je vois les boites de dialogue apparaitre. Je renseigne mon login et mon mot de passe et je retrouve après validation ce message de spam que je ne peux toujours pas bypasser. Il me faut alors rentrer l'url de mon site manuellement, accompagné de la page admin.php pour pouvoir rejoindre la page d'administration.
En fait même les liens pour aller dans les rubriques du site mènent à cette page de refferer spam...j'ai fini par trouver comment désactiver la fonction : reglage appli/antispam et décochage "referrant spam".
Celà a bien sûr reglé le problème des liens, mais du coup cet outil est désactivé...d'où peut venir ce problème?
Ma crainte étant qu'une fois le site en ligne, je retrouve exactement le même problème...[/edit]


Form is loading...

Free CMS – This forum is powered by b2evolution CMS, a complete engine for your website.