Recent Topics

Problème Mise a jour [resolu]

Started by on Nov 08, 2007 – Contents updated: Nov 08, 2007

Nov 08, 2007 17:25    

Bonjour a tous,

Bon j'aç un gros problème, et pour tout vous avouez j'ai trop deconné...

Bref pour faire simple j'ai voulu update mon b2evo 1.10.0 "Miami" (je crois?!?)
en b2evo 2.1.0 "Las Vegas"

Grosse erreur!!!
Donc ça m'a mis un message d'avertissement mais j'ai pas tout compris (hier soir 4h du mat) et j'ai tout validé... Bref la nouvelle mise a jour ne marche pas.

Alors je me suis dit que j'allai juste reprendre une archive correspondant a ma version ou meme la stable (1.10.3)... mais mtnt il me met le message d'erreur suivant (en gros il considert que je veu le downgrader)


This is b2evolution version 1.10.3.

You cannot use the application before you finish configuration and installation.

Database schema is not up to date!

You have schema version «9407», but we would need «9350».

Bref je peut installer ni l'ancienne ni la nouvelle version
j'ai meme essayer de faire une nouvelle install et de juste restaurer ma BD concernant (catgégories, com., groups, posts, users) mais j'ai encore un message d'erreur et mes posts n'apparaissent pas, bref..

Si qqn a une idee,
merci d'avance!

Nov 25, 2007 01:48

bjr

j ai le meme souci que toi

Database schema is not up to date!
You have schema version «8900», but we would need «9350».

comment as tu fais pour modifier ?
j ai peur de toucher a kk chose qu il ne faut pas lol[/i]

Nov 25, 2007 15:09

c est bon j ai trouvé

j ai supprimé la BD existante
je suis passée en myslq5 au lieu de 4

et j ai re installé 'las vegas"

ca marche


Form is loading...

b2evolution CMS – This forum is powered by b2evolution CMS, a complete engine for your website.