Recent Topics

[resolved] [3.3.3 and 3.3.1] TinyMCE white freezing overlay

Started by on Jan 09, 2010 – Contents updated: Jan 09, 2010

Jan 09, 2010 16:42    

My b2evolution Version: 3.3.3 and 3.3.1

http://vajra.be/devs/media/users/admin/tinymce.jpg

http://vajra.be/devs/media/users/admin/white-overlay.jpg

I have this problem with latest Firefox version 3.5.7 - 3.5.6 and Opera & Chrome - to clear out of the way some possible plugins problem i have made a clean and fresh 3.3.3 install and the problem is still here.

any hint on this issue ?

Jan 11, 2010 05:24

Have you tried adding the site to the "trusted sites" zone?

Jan 29, 2010 14:27

Hello, yes i get the same result in the Demo link

with IE8 i get this kind of message :

Détails de l’erreur de la page Web

Message : 'document.getElementById(...)' a la valeur Null ou n'est pas un objet.
Ligne : 22
Caractère : 2
Code : 0
URI : ../plugins/autocomplete.js

Message : 'tinyMCEPopup' est indéfini.
Ligne : 10
Caractère : 1
Code : 0
URI : ../plugins/tinymce_plugin/tiny_mce/utils/form_utils.js

Message : 'tinyMCEPopup' est indéfini.
Ligne : 5
Caractère : 3
Code : 0
URI : ../plugins/tinymce_plugin/tiny_mce/themes/advanced/js/image.js

Any idea?

Feb 03, 2010 16:10

Moved to the bug reports forum. That's all I can do :(

Feb 03, 2010 16:32

I could be tripping but there is no autocomplete.js in the core ?

¥

Feb 03, 2010 17:05

I managed to lower my configuration of kaspersky in that laptop and now i can edit and i have no more freezing overlay.

so i think it's not a bug, somehow kaspersky filters where messing on this one.


Form is loading...

b2evo – This forum is powered by b2evolution CMS, a complete engine for your website.