Recent Topics

Can I use the plugins for .92 for version 1.8? [NO]

Started by on Aug 23, 2006 – Contents updated: Aug 23, 2006

Aug 23, 2006 07:13    

Can I use the plugins for version .92 in the new version 1.8?

Aug 23, 2006 08:14

I doubt that It would be possible, since the plugin architecture and the core files changed completely

Aug 23, 2006 17:04

But I can use 1.6 plugin's for version 1.8 correct?

Aug 23, 2006 17:22

There is a chanche.. but most plugins won't work...
BEtween 1.6 and 1.8 a zillion changes have been made, especially to the pluginarchitecture...

Aug 23, 2006 17:31

Okay thanks for this...


Form is loading...

Build your own site! – This forum is powered by b2evolution CMS, a complete engine for your website.