Recent Topics

how to change the admin page to chinese

Started by on Aug 29, 2006 – Contents updated: Aug 29, 2006

Aug 29, 2006 06:00    

ok im new to b2evolution, I just finish installing and I want to know to how do I change the admin interface to chinese? thanks~!

Sep 01, 2006 11:34

Hi Ivan, I believe the Chinese translation for v1.8 is not completed yet. I am using the old locale file from v0.9.x, which translates the basic stuff well enough for me. Just download a 0.9.x version and place the zh_TW or zh_CN folders into your current locale folder.

I look forward to a complete v1.8 translation too, but I wonder whether anyone is working on it...?

Sep 19, 2006 07:04

I am using 1.8.1 RC1 with zh_TW language pack from 0.9.2, running on IIS on Windows 2000 Server TC(Traditional Chinese). Most of the admin pages are good, except User Management. I get lots of error messages:

Parse error: parse error, unexpected '"', expecting ',' or ';' in D:\htdocs\b2evolution\blogs\inc\_misc\_results.class.php(1261) : eval()'d code on line 1


I checked _results.class.php and found that there are many Western-Europe characters in the script. I've tried to comment out these statements but problem is still there.

Does any one have a solution for this? Any suggestions will be appriciated.

Oct 24, 2006 12:44

C.R.T. wrote:

Hi Ivan, I believe the Chinese translation for v1.8 is not completed yet. I am using the old locale file from v0.9.x, which translates the basic stuff well enough for me. Just download a 0.9.x version and place the zh_TW or zh_CN folders into your current locale folder.

I look forward to a complete v1.8 translation too, but I wonder whether anyone is working on it...?

I hava put zh_CN_utf-8 under locale folder, but I still get the "no language file..." in Reginal Settings when showing translation info. What should I do to make them show up?


Form is loading...

Open Source CMS – This forum is powered by b2evolution CMS, a complete engine for your website.