Recent Topics

demande d'aide pour débutant fortement intéressé à l'install

Started by on Nov 21, 2006 – Contents updated: Nov 21, 2006

Nov 21, 2006 15:43    

Bonjour je voudrais installer b2evolution sur mon site www.blog-vienne.com

j'ai bien mis les fichier sur le serveur en ftp, j'ai mis les chmod demandé, j'ai fait l'install et rentrée mes coordonnées, puis après avoir vu que mes tables avait bien été créer et mon login mot de passe, lorsque j'ai cliquer sur me connecter a l'admin, j'ai ce message d'error

http://www.blog-vienne.com/blogs/admin.php

""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/1.3.33 Server at cgi02-ch.uk.clara.net Port 80"
""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
j'ai installé la version b2evolution-1.8.1-2006-08-17, sur un serveur mutualisé de chez amen, j'ai mis a la racine du site tous les fichiers

Si Quelqu'un pourrai me guider

je vous remercie d'avance Julien
[/b]

Dec 13, 2006 17:46

Hmm j'ai l'impression que c'est une erreur de ton côté, c'est a dire sur ton server, as tu un fichier .htaccess actif a la base du dossier "blogs"

si oui, désactive le (en le mettant dans un dossier backup par exemple ) pour le moment, le problème peut venir de la ou alors ce sont des fichier mal Chmoder..

de plus je te conseille..d'installer ou de virer ton blog de ton server su tu n'installe pas B2evolution, la pour le moment ton install est disponible a tout le monde..


Form is loading...

Multi-blog engine – This forum is powered by b2evolution CMS, a complete engine for your website.