Recent Topics

b2evolution-1.8.2-2006-09-20 probleme id blog $blog

Started by on Nov 22, 2006 – Contents updated: Nov 22, 2006

Nov 22, 2006 11:17    

bonjour
je suis pasé a la b2evolution-1.8.2-2006-09-20

et mon probleme c'est que l'indentifiant du blog n'est plus mis dans la table evo_posts a la creation d'un nouveau post.

j'ai besoin de cet identifiant pour sortir des resultats.

j'ai bien regarder la page edit_actions.php

mais ce n'est pas le php que je connais et je vois pas comment je peux l'ajouter

merci de votre aide

donc ma version c'est b2evolution-1.8.2-2006-09-20

dessus j'ai autoblog comme pluning

et j'ai besoin de faire une liaison entre la table evo_posts et la table evo_blogs
pour pour aficher les derniers articles

voila la requete que j'avais mais elle fonctionne uniquement sur les ancien articles ayant un id blog


$strrequete3="SELECT evo_blogs.blog_shortname, evo_blogs.blog_name, evo_posts.post_title FROM evo_blogs, evo_posts WHERE evo_posts.post_status =  'published' AND evo_blogs.blog_ID = evo_posts.id_blog and evo_blogs.blog_categorie <>38  ORDER  BY evo_posts.ID DESC  LIMIT 15 ";
$strreponse3=mysql_query($strrequete3) or die('Erreur SQL'.mysql_error());
while($strLigne3 = mysql_fetch_array($strreponse3))
	{
		echo'<li><a href="http://www.domaine.com/blogs/'.$strLigne3['blog_shortname'].'" style="color: #000080"><b>'.$strLigne3["blog_name"].' </b><br> </a> '.$strLigne3["post_title"].'  '.$strLigne3["ID"].'<br><img border="0" src="img/ligne.jpg" width="200" height="3"  alt= "les 15 derniers articles"><br> </li>';
		
		//echo'<li><h3 style="color: #000000">'.$annonce2.'</h3></li>';
	}


au secours c l'anniverssaire de mon site et du coup le blog plante

Nov 23, 2006 09:56

bonjour

je veux pas paraitre parano

mais je me sens seul
12 personne on lu le message mais pas de reponse .

faut que je me mette a genoux ? :oops:

voila c'est fait.

please help me !


Form is loading...

Multi-blog engine – This forum is powered by b2evolution CMS, a complete engine for your website.