Recent Topics

[6.6.6] Trackback to WP-blogs

Started by on Dec 05, 2015 – Contents updated: Dec 17, 2015

Dec 05, 2015 17:51    

Hi,
if I try to send a trackback to a blog on wordpress.com I get this error:


Sende Trackback an: http://ednong.wordpress.com/2015/07/10/hinweis/trackback [post]
Antwort: Keine g├╝ltige Trackback-Antwort. Vielleicht ist die angegebene URL keine Trackback-URL. "HTTP/1.1 301 Moved Permanently Server: nginx Date: Sat, 05 Dec 2015 16:39:14 GMT Content-Type: text/html Content-Length: 178 Connection: close Location: https://ednong.wordpress.com/2015/07/10/hinweis/trackback X-ac: 1.fra _dfw 301 Moved Permanently 301 Moved Permanently nginx "

This means:
Send trackback to: ...
Answer: No valide trackback answer. Maybe the url is not a trackback url. "HTTP ...

I don't know if this would work the target server will work only with http and not with https. I got trackbacks to my b2evo blog from a wp blog - this direction will works. On the target wp blog there are trackbacks enabled and the discussion setting too, so trackbacks and pingbacks are allowed there. Trackbacks from wp blogs will work fine there - so there is the question:
Is this an error on b2evolution or on wp? How I can solve it?

08 Dec 2015 11:53

Look closely at your error message above. The trackback URL you're trying to use is clearly not correct.

08 Dec 2015 17:07

Ok,
I thought right in this way.

But it is strange. Trackbacks to blogs on wp.com doesn't work - as I described above. I have tested it a litte bit and trackbacks to blogs with wp but on their own domain and not hosted by wp works. It's a little bit crazy ...

Ok, so b2evo works fine.


Form is loading...

powered by b2evolution free blog software – This forum is powered by b2evolution CMS, a complete engine for your website.