Recent Topics

Containers / includes does not show/hide on one collection

Started by on Mar 01, 2018 – Contents updated: Mar 05, 2018

Mar 01, 2018 05:46    

Hi B2E team

I'm using v. 6.9.6, business skin, windows 10.

In one of my collections, I think after I deleted it and recreated it from scratch the containers and includes did not show up when I choose them from the dev menu.

Update: No I remember now, it was NOT after a deletion the first time, I had just been working on the collection and the boxes stopped showing up.

I tried deleting and creating the colletion again, and initially they were there. But then after I added some stuff they would suddenly, again, not appear.

I didnt know how to solve it, so again I deleted and recreated. This time I left them on. And after I added my stuff I could not switch them off.

(The content is only one stand alone page where I add some simple markup)

What do you need to debug this, if it is a bug ?

Regards Jan Kirk

Mar 01, 2018 11:52

@jan_kirk wrote earlier:

... the containers and includes did not show up....

To what containers and includes are you referring to? Where did you define them? Give sample code of how you defined them...

Mar 01, 2018 13:43

It's all the containers and includes which normally show up when you select it from devlopment dropdown menu.
But now, it doesn't happen anymore.
When I select for example "show includes" the screen reloads but with no change, the green and pink boxes which normally shows up, showing me where things are does not turn up.

Mar 02, 2018 08:20

Try disabling and clearing your cache

Mar 05, 2018 05:20

I could hardly see the lower screenshot but, I found it to be: Advanced settings->Caching:
Disabled that and cleared all chaches.

Unfortunately still notihing shows

Mar 05, 2018 07:38

On my end: When you click and zoom on it, the screenshot is crystal clear. Please post a link to your site on this thread


Form is loading...

blog soft – This forum is powered by b2evolution CMS, a complete engine for your website.