Recent Topics

I need help!!

Started by on Dec 11, 2016 – Contents updated: Dec 23, 2016

Dec 11, 2016 03:29    

Hi all.
Ive been running a B2e blog for several years.
A basic blog set up in 2013
No problems ... never upgraded .. all was fine.

Background:
A couple of months ago I changed ISP, which caused some FTP problems to the Hosting server ( with GoDaddy)
I wont go into detail but the upshot is

I have a new super-duper hosting account onto which I have already installed the latest B2e ... which is working fine.
My problem is that my old hosting account was moved to a new server to enable SSH to be activated.
This inturn has broken many of my DBs and other modules paths.

I can FTP in. I can HTTP into the root index.
If I HTTP address directly to the blog ...www. 'mydomain' /blog/blog1.php ( I think it was ) ... but it times out.

I have a local copy of all files.

What I want is to retrieve my blog.
But Im not sure which is the best way .. if there is any way to do this.

  1. I thought I might be able to re-activate the old instalation ... but not sure how to do this
  2. Install another instance of the same vesion of B2e manually and link it to the old SQL DB
  3. Export the SQL Db and Import it, into either an old version but new installation of b2e or the new one on my new account, if it will take it
  4. Or manually go though the data files using SQL querying to extract, copy and paste ... the blog ( sounds like a lot of work !)

I tried exporting the SQL database that the old blog used ... successfully ... but when I imported it to the new blog ... it errored saying something about to big a file ... but I dont think it was ... I think the limit is over 1gig and this import file was only 45mb

Any way if there is someone who knows there stuff and can .. talk me through .. I would be very greatful
Many thanks.

Dec 17, 2016 21:00

I tried that fplanque ...
Im really getting stressed now ... I have my blog sql db backed up and a copy localy ... as well as the on on my hosting server ... how do I connect a new install to it ...
im gussing because of the server move of my hosting account ... something is corrupted ... I updated the settings in b2e to point to the new db server ... no matter I keep getting

An unexpected error has occurred!
If this error persists, please report it to the administrator.
Go back to home page!

Dec 23, 2016 20:11

So I guess you have a 100% different problem now, which is "An unexpected error has occurred!"

Post a screenshot so we can see if this is an error from b2evolution or from GoDaddy. Doesn't look like b2evolution.

Dec 23, 2016 23:16

ok ... im mangeing to bring things back to life ... I reinstalled the old ( very old version ) of b2e ... which I then pointed to the existing data based ... trial and error , but ive got it to work... next Ill get Godaddy to copy/move the db's to the new account server ... and repeat the process ... then upgrade to the latest b2e version.

Moving in the right direction now ... slowly slowly ...


Form is loading...

powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.