Recent Topics

Post Edit - Please enter a valid issue date.

started by on Jun 16, 2016 – Last touched: Mar 07, 2017

Jun 16, 2016 22:53    

I always get this error?

Jun 17, 2016 00:07

Please post a screenshot of System > Regional > Locales

Mar 07, 2017 20:26

Yes, I'm getting this too in 6.8.7.

I post a post, (ha ha), then of course, one finds various errors, and then when I go to edit it it keeps asking me for a valid date.

My System > Regional Settings> Locale is set to where I am (Brexitland) with a Priority of 1.

My admin user location is set to UK, and my time settings are set to London.

I read on this forum that it sometimes helps if you lower admin privileges to 4, but that doesn't help.

My system-wide timezone is London.

But I can't seem to get it to accept any edits.

Mar 07, 2017 21:21

@loobyloo_2 can you share screenshots of System > Regional > Locales and also of the Properties block, where the error is indicated (as the image shared by @achillis before).

Thank you.

Mar 07, 2017 22:05

@loobyloo_2 must confirm if it's a bug or not (it looks like), but in the meantime you must make "Date fmt" and "Input date fmt" to be identical, in order to avoid the error.

Mar 07, 2017 23:50

Thanks mgsolipa -- that's stopped the error.


Form is loading...

powered by b2evolution free blog software – This forum is powered by b2evolution CMS, a complete engine for your website.