Recent Topics

1 Oct 03, 2015 17:19    

I just moved my blogs to a new server.

If I go to and click on the login link, the screen flashes, but nothing else seems to happen. Also, if I click on the edit link, nothing seems to happen. does let me log in.

I've moved my installation a couple of times, this is the first time I've run into problems.



2 Oct 04, 2015 23:27

@jjthomas I registered a new account in your site and was able to login with no problem, but suddenly it went offline and I couldn't keep making tests.

Did you always use https ?

3 Oct 05, 2015 00:36

Yes on https

$baseurl = '';

It did change it to $baseurl = ''; I still was unable to log in.

I did check and the site is up. Since I move the site to a new server, there may be some DNS issues while the new address propagates through the all the DNS servers. Or I may need to tune the firewall, I tend to be overzealous.

Please let me know if you are still unable to access my site.

Thank you for helping.


4 Oct 05, 2015 15:38

I tried to log in from my computer at work. The screen would flash, but I was not able to get to loged in. I tried to log in from my cell phone and it still would not let me log in.

Thank you.


5 Oct 05, 2015 16:43

2 Cents: Try to clear the /cache folders on the server.

6 Oct 09, 2015 06:57

Cleared all the cache's on my site and on my browsers. Still not letting me log in.

Thank you.


7 Oct 09, 2015 16:37

I've reinstalled b2evolution on my new server. I still cannot log in. I cleared my cache and still cannot log in. I purchased a new smart phone and it won't log in.

To reinstall, I followed the instructions on the move-my-installation page. I used rsync to copy the files over and kept the same structure layout. I've made sure the permissions are correct.

I've also noticed that the Contact link is not working.

I also reset the skin and changed the skin.

Is there anything else I can do / try?

Thank you.


9 Oct 10, 2015 00:19

Checking logs, I found the error: [:error] [pid 31333] [client ModSecurity: Audit log: Failed to create subdirectories: /usr/local/apache/logs/modsec_audit/xxxxxxxxx/20151009/20151009-1419 (Permission denied) [hostname ""] [uri "/rsc/css/item_base.css"] [unique_id "VhgvWEPeFIYAAHpl57gAAAAA"]

Digging further, I found several files with odd permissions, permission for a non-existent users. Unfortunately, I think it was me that introduced the errors.

I'll check with my VPS provider and get it all rebuilt. This is a new installation, so no big deal.

I'll let you how part two goes.


10 Oct 11, 2015 07:26

Part 2:

I got my VPS rebuilt. I've decided to go from scratch. I've been using b2evolution since 2000. I've moved it from blog to blog, server to server, to server... :) I think somewhere along the line I've managed to pick up a couple of weird files. This will give me a chance to clean up some of my old un-published postings I've accumulated throughout the years.

Thank you for your help.


Form is loading...