Recent Topics

1 Mar 08, 2018 21:16    

"Deprecated: __autoload() is deprecated, use spl_autoload_register() instead in F:\XAMPP\htdocs\b2evolution\inc_core_class_loader.funcs.php on line 55"

Hi, I cant complete the installation in my PC due to this error the database is set, php config file ready. A using the latest xampp. The above error is indicating n preventing installation.
Can anyone please assist?
Thank u for your time.

2 Mar 08, 2018 23:52

You need to use a slightly older version of PHP or you need to use the new b2evolution v6.10.

3 Jan 01, 2020 05:00

Windows 7: After Windows Update mutated Firefox, I used System Restore to go back 1 day. Now I am getting the same deprecation message as unknownuserz. Since I cannot log into the blog site, how do I upgrade b2evolution from the hosting server?

4 Jan 01, 2020 13:23

Hi @nixolydian
Please start a new post with details of your current b2evo and php version etc. as requested on new posts. It will help, oh! and a screen shot of the page where you come acrss the problem.

As far as upgrading how did you get b2evo in the first instance, can you do the same again?

All the best


Form is loading...

Multiple blogs solution – This forum is powered by b2evolution CMS, a complete engine for your website.