Recent Topics

No Submenu to Post

Started by on Jul 20, 2015 – Contents updated: Jul 22, 2015

Jul 20, 2015 23:56    

Hello,

after updating to 6.6. I recognized that the submenu to Posts only shows "All", (no Posts, Pages, Intros, Podcasts, Sidebar links, Advertisement). How can I reactivate that? It is not only a question of filtering but also of creating another type than post.
Also the tabs "Mass create", "Mass edit", "New Post" do not show up.
On the other hand, all types are there, when calling System > Post types.
Hope there is a fix

Thanks and regards
will

Jul 21, 2015 07:29

@saunders: thanks for reporting. I confirm that after upgrading, all the posts types are disabled by default. This should be solved soon.

In the meantime, you can go to Collections > [Your collection] > Settings > Post types and enable them manually by clicking on the circle in the column Enabled in [Your collection]

Regards!

Jul 21, 2015 09:38

@mgsolipa Thanks for your prompt answer and support; that fixed it. I should have solved this this by myself, but obiously I was a little bit slow by the uptake. Seems the heat outside and also in the office slows down my cognitive performance ;-)
cheers, will


Form is loading...

Open Source CMS – This forum is powered by b2evolution CMS, a complete engine for your website.