Recent Topics

problems with german "mutated vowels" like ü ä ö Ü Ö Ä

Started by on Oct 11, 2013 – Contents updated: Oct 12, 2013

Oct 11, 2013 19:36    

Hi folks,
I have problems with my new blog installation version 5.0.6:

If I try to write posts which contains some german "mutated vowels" like ö ä ü or Ö Ä Ü,
I will get an empty browser window only with the small bar on the top without any error messages.

I see this post only if I select the overview, here I can click on edit and I am able change the post.

If I replace the nonworking sentence "Du erbärmliche Kröte gehörst erschlagen" with "Du erbaermliche Kroete gehoerst erschlagen", then the posting will appear on the main page.

Maybe you have a solution for this little bug.

Thank you a lot.

Br,

cummie

Oct 11, 2013 22:18

Hi @cummie007,

I can't reproduce this issue on a fresh copy of b2evo v5.0.6. If you have upgraded from an early version, please try to set a standard skin (evoPress for example), then disable all the plugins one by one, and finally go over your widgets.

If the problem continues, please activate the debug mode and share a screenshot with us in order to help you in a proper way.

Oct 12, 2013 00:05

Hi mqsolipa,

This case is a little more complicated than I thought before.
First some facts about the installation:
It is a fresh installation based on 5.05 and dueto this bug I upgraded to 5.06.

Back to the problem I activated the debug mode, I see debugging information on the bottom of browser window.
Then I tried to reproduce the fault:

I made some ÜÖÄ and it worked, that confused me a lot, then I typed additionally the sentence from my first post: "Du erbärmliche Kröte gehörst...."
and the fault appeared again, I got an empty browser only with the bar at the top and no debuging-informations.

To understand it better I made an youtube video in HD : youtu.be/Nsfas8NHwOg

Br,

cummie

Oct 12, 2013 00:27

Well, it's weird and weirder if you are not upgrading from a previous version. If you are sure that are not using any third-party skin, plugin or widget, please try to activate php display_errors and error_log with E_ALL and share its output (if any).

Oct 12, 2013 09:56

Hi,

Some background info from past:
This blog installation became a complete fresh installation, after I got the same symptoms with an upgrade from 4.x.
I made this installation completly from scratch: I dropped the whole database table and deleted the whole blog dir.

Your last hint helped me to solve this issue:

Changing the charset in /webblogs/admin.php?ctrl=regional from iso-8859-1 to utf-8 solved my problem.

Thank you a lot for your help.

Br

cummie


Form is loading...

Open-source blog – This forum is powered by b2evolution CMS, a complete engine for your website.