Recent Topics

1 Apr 10, 2004 12:50    

Hallo zusammen,

Ich habe selber mehrere Blogs eingerichtet und bin bis jetzt mit WP sehr gut gefahren. Seit ein paar Tagen teste ich b2evo und bin schwer begeistert.

Allerdings haben mir genau die Features gefehlt die jetzt mit der Spring Version kommen. Ich denke, da? b2evo mit der neuen Version einen gr?sseren Zulauf bekommt... ;)

In den kommenden Tagen werde ich mich mal eingehend mit dem neuen Release besch?ftigen und schauen wie und wo ich mich in der Doku einbringen kann.

Gr?sse an die b2evo Gemeinschaft,
Ion

2 Apr 10, 2004 12:56

Hallo Ion,
Willkommen!
Ich versuche gerade 0.8.9 zu installieren, habe aber ein kleines Datenbankproblem. Tja, d?rfte wahrscheinlich ein "Augenpaul" sein und mit einem kleinen Tipps der "Freaks" hier gleich gel?st.

Verrate uns doch wie dein Log heisst bzw. welche URL es hat - sp?testens dann, wenn du auf b2evo umstiegen bist.

Viel Spass mit b2evo
Robert

3 Apr 10, 2004 13:12

lender wrote:

Ich versuche gerade 0.8.9 zu installieren, habe aber ein kleines Datenbankproblem. Tja, d?rfte wahrscheinlich ein "Augenpaul" sein und mit einem kleinen Tipps der "Freaks" hier gleich gel?st.

ich wusste schon, wieso ich mit dem update warte, vor allem nachdem es bei der 0.8.7 ohne probleme funktionierte... ;)

@Ion: interessant, das jemand von WP auf b2evo wechselt. bisher kannte ich es nur, das die leute mit WP recht zufrieden sind. aber gut zu wissen

4 Apr 10, 2004 13:39

nenenenene...

interessant, das jemand von WP auf b2evo wechselt. bisher kannte ich es nur, das die leute mit WP recht zufrieden sind. aber gut zu wissen

Das hat nichts mit einem Wechsel zu tun. Es kommt auf die Aufgaben an die das System erf?llen soll. Zur Zeit arbeite ich an einem Projekt f?r das ich ein Multiblog System brauche. Mit WP ist das nicht "mal eben so" zu realisieren - b2evo kommt schon "von Haus aus" mit den Features die ich brauche.

Verrate uns doch wie dein Log heisst bzw. welche URL es hat - sp?testens dann, wenn du auf b2evo umstiegen bist.

Ich habe noch keine Zeit gefunden die Spring Version zu installieren und zu "sehen" ist da auch noch nicht viel:
http://blogs.scienceport.org/00005/
In der kommenden Woche werde ich mich eingehend mit der neuen Version besch?ftigen.

PS: Vielen Dank` f?r die freundliche Aufnahme in diesem Forum. :D

5 Apr 10, 2004 13:40

kiesow wrote:

lender wrote:

Ich versuche gerade 0.8.9 zu installieren, habe aber ein kleines Datenbankproblem. Tja, d?rfte wahrscheinlich ein "Augenpaul" sein und mit einem kleinen Tipps der "Freaks" hier gleich gel?st.

ich wusste schon, wieso ich mit dem update warte, vor allem nachdem es bei der 0.8.7 ohne probleme funktionierte... ;)

Wenn ich mit mySQL ein bisschen besser bewandert w?re, dann w?rde ich das ganze selber machen. Denn eigentlich fehlt nur mehr der Eintrag der unterschiedlichen Userberechtigungen. Aber ein guter Grund mich in bisschen zu vertiefen.

MfG
Robert

6 Apr 10, 2004 14:05

YEAHHHH, it works!!!

Anscheinend d?rfte mein FTP (falsche Einstellung) nicht alle Dateien erneuert haben.
Ich habe nochmals die 0.8.9. Datein r?bergespielt, eine Backup meiner Datenbank (also noch von der 0.8.7) eingespielt und dann die install.php laufen lassen....REIBUNGSLOS!

Jetzt geht es ans erforschen....

7 Apr 12, 2004 02:44

WOW!!!

Die Installation verlief v?llig reibungslos und bis jetzt ist mir noch kein Fehler unter die Maus gekommen.


Form is loading...

Community CMS – This forum is powered by b2evolution CMS, a complete engine for your website.