Recent Topics

1 Dec 05, 2006 21:26    

I upgraded to 1.8.6 immediately after the Security Alert.

I notice that I'm forced to Login each time I close the browser or a session. Some problem with the cookie setings?

Anyone else having the same problem? And can someone please tell me what files I should check ? ( I already read the note about "deleting any extra lines in config files" and checked my files, everything seemd okay)


2 Dec 16, 2006 17:54

going to your blog it i don't need to login, or do you mean that you need to login each time you return to the site, like your cookie is being whiped on exit?

3 Dec 16, 2006 19:35

yes, balu.... I'm required to Login everytime I close the browser or come back to the blog.

I also have to login everytime I need to use the Bookmarklet feature too. Also if I open another instance of my blog in another window or use "Open in New Window" option from "Exit to Blogs" option in my Admin, and then try to access any admin options, I get logged out to the Login Screen.

Also, nothing happens if I click the Log in button on the Login page, but can go in when I click the Log into backoffice button. 8|

I also checked all the files under conf folder for empty lines or spaces after the last php closing sysmbol, but nothng is amiss.

Trying to figure it for a whilenow, since it's such a bother to login every time from a personal machine :D

4 Dec 16, 2006 20:49

Can you attach the info of the cookie, so then i can whether it is getting set properly.

5 Dec 17, 2006 11:36

thanks balu...the cookie files are attached.

don@donblog[1].txt - as I open the blog in my browser. When I login from the Login sidebar link in my sidebar the link remain same and mmber options dont appear

don@donblog[2].txt - created after I login directly into Admin

6 Dec 17, 2006 11:40

Could you split the contents of the cookie up on multiple lines, and label which part is which, will make life heaps easier.

7 Dec 17, 2006 12:09

sorry, I didn't notice the line breaks had converted to symbols in NotePad, I normally use Wordpad to open .txt files. ;)

I've reattched the files...I'm not sure how to label the items


8 Aug 07, 2007 19:18

having similar problems. was this resolved?

10 Aug 07, 2007 19:45


i have seen a dozen solutions for a similar issue that has been diagnosed as a cache/cookie issue. mainly this can be seen by having a login rejected "you need to login!" or having credentials not show on the sidebar.

in my particular instance,

-it isn't a cache issue
-cookie_path in advanced.php was changed
- user settings and permissions have been toyed with
- baseurl in _basic_config is correct
- now i am editing _session_class

all in all, very confusing after having no problems for over a month and with no new changes to the core files

11 Aug 07, 2007 20:58

Actually, I upgraded to the latest version since and dont have problems with my personal blogs.

But one particular client, who still uses 1.8x, has this problem. He refuses to upgrade either the version or my fee , so I'm not very concerned :-)

I'd also advice an upgrade to 1.10 asap....

12 Aug 07, 2007 21:03

ok. thanks. i am on 1.9.3 now, but will move to 1.10 today.

any info on using fantastico to upgrade? good/bad

13 Aug 07, 2007 21:28

My host offers Fantastico with the stndard package, but I prefer to do the upgrade myself using ftp.

I also think that Fantastico usually doesn't have the latest version...They are always one step behind :-)

Form is loading...