Recent Topics

1 Aug 18, 2007 12:59    

:( :-/ I have read the instrucitons for chmod and the tutoral and everything is about as clear as mud!

If you read the instructions it looks like you put the following command -
chmod 755 /path/to/blogs/media/blogs/ -R
into the file blog/media/blog or user the FTP the file,
then you read the tutorial and it looks like you go to the host server and put it there.

Ive looked at the server and cant see anywhere to put it and I've put it in the file just in case and it doesnt work there.

Would it not make more sense to create a system where by people can upload addons from the start, like I did with the skins?

Perhaps I'm just missing tag ends or something.
Please advise b4 the computer finds its way through the window. where do I put this?
I dont want a security problem.

[
Note from the forum gods:
the title pf this post has been edited.
In the future, lets NOT pretend we are on myspace when we post here, please.

]

2 Aug 18, 2007 13:21

what ftp program are you using?
Usually it's a double window thing with your computer on the left and the host in the other panel. There you click the map on the host's server to select it.
Now you put the command somewhere in a single line in the bottom of the program. I found this to work in Total Commander and WS-Ftp.
In other programs like FireFtp (http://fireftp.mozdev.org) you need to rightclick the folder and choose Properties in the context menu. With solutions like these you just tick the correct setting and have no need to put the command somewhere.

Good luck

3 Aug 18, 2007 14:25

i was having problems getting the gallery mod to work, so i upgraded to 1.10 and now i get the error:

The installation of the plugin failed.
The media directory is not writeable. You must first run the steps here (rtfm?).

so i rtfm, and everything is correct.
my media folder has been chmod(ed?) to 777, tried it as 775 and it's the same thing.

any ideas?

4 Aug 19, 2007 11:59

:oops: Hi forum gods, sorry didnt mean any offence, since Ive only just joined myspace, its not that! I was just very angry upset and frustrated as it took me ages to do my blog then it crased when i tried doing this. That help was me screaming for help, it was genuine. :'(

5 Aug 19, 2007 12:03

:D Hi guys

thanks for your replies. It seems I already have 755! My host found it, but the gallery will not upload, so I assume I need to use 777?

I use File Zilla FTP.
Sorry i dont understand the steps rt...?

7 Aug 19, 2007 12:28

For filezilla, look at this [url=http://filezilla.sourceforge.net/images/screenshot.gif]screenshot[/url]. You change the CHMOD settings through [u]F[/u]ile attributes.

I doubt you notice a difference between a 775 and a 777 setting. Even I don't think you will be able to set a folder to 777. Nevertheless that was your question, so I answered it.

If you do need advice on getting this plugin to work, you are better off in the forum topic that sais [Plugin] Gallery, for there is where the experienced users are hiding.

Good luck

8 Aug 19, 2007 13:09

Thanks :D

Heading over there now!

9 Aug 25, 2007 09:28

I have the same problem!
It gives me the same error message, and no matter how many times I make sure the chmod is right and all, it won't work. :(

I've even tried 777, direct in to folders without ftp or anything to make sure it wasn't a problem with that, nothing worked.

I just uninstalled and am waiting for the new version of the plugin. It sounds like it will be pretty awesome, so I'm looking forward. :D

11 Aug 25, 2007 17:54

Oh, thank you! :D

When I first had the problem I had asked Balupton by mail, but after various attempts with it doing the same problem I ended up deciding to wait for the new version since it kept not working and I didn't want to be a bother or anything.
But on page 23 of the topic you linked to, kingkongballs has the same problem than me (and right the next day I had it, *lol*), so I'll try seeing if the same method works on mine. :D


Form is loading...

Free CMS – This forum is powered by b2evolution CMS, a complete engine for your website.