Recent Topics

[http:] in blacklist

Started by on Sep 04, 2007 – Contents updated: Sep 04, 2007

Sep 04, 2007 06:08    

Takaji wrote:

Hohoho! Look at what was blacklisted!

Found invalid URL: Url refused. Debug info: blacklisted word: [http:]

I removed that entry and re-enabled antispam, and turned debug back off. Everything is back to normal!

We finally figured it out. He only wanted to post a picture of himself. 'http:' is certainly an effective weapon in the Antispam blacklist. May I suggest '.com'?

Good luck


Form is loading...

Build your own website! – This forum is powered by b2evolution CMS, a complete engine for your website.