Recent Topics

YouTube plugin problem

Started by on Mar 20, 2008 – Contents updated: Mar 20, 2008

Mar 20, 2008 18:12    

It has been working great for over a year but now when searching YouTube from within the back office we get: Undefined index: video_list

Help?

Mar 20, 2008 22:09

Maybe YouTube have made some changes???

Mar 20, 2008 23:54

Looks like a FireFox issue as it is working my ancient Safari (Mac) browser.)

Mar 21, 2008 00:02

I suggest you contact or wait until Danny ( personman ) , the plugin author, follows this up.

Mar 21, 2008 16:29

I've just installed the Youtube_Plugin on b2evo 2.4.1 and it is working great.

But don't confuse the Youtube button from the videoplug, and from the Youtube Plugin.

The 1st one is beside other video options (Google, MySapce, etc...), and the 2nd one is on the bottom of the edition field, on the right after the "Files" button.

By the way, for me, the tag inserted by Videoplug doesn't work ( [video:youtube:videocode] ). However the one provided by the Youtube Plugin is working just perfectly ( [youtube]videocode[/youtube] ).

Cheers

Mar 21, 2008 16:32

Superkikim wrote:

... By the way, for me, the tag inserted by Videoplug doesn't work ( [video:youtube:videocode] ). However the one provided by the Youtube Plugin is working just perfectly ( [youtube]videocode[/youtube] ).

Cheers

Wow that's interesting. I posted a youtube through the videos plugin after updating to 241 without issue.

KNOWING that we are possibly mixing apples and oranges, what was the problem you had with a "youtube via the videos plugin"?

Mar 21, 2008 18:16

It is suddenly working again without any effort on my part. I checked with my partners, who all say it is working for them now as well. I know YouTube was doing "maintenance" over the last day or so. Perhaps that was the issue.

Apr 01, 2008 13:25

I'm having problems with the YouTube Plugin. I did not install the Video plugin. I'm currently using 2.4.1 but previously I was using 1.10. I had the YouTube plugin installed since 1.9+ and it has always work. However, upon upgrading to 2.4.1, I just realised that clicking on the "YOuTube" button when I'm writing a post does not bring up the search text box where you normally would see. I tried changing all the various admin skins even going back to the same admin skin that I was using in 1.10 but still no luck.

The thing is that the previous posts where I have use the YouTube Plugin is working in the sense that The YouTube videoscreen still shows the video that was embedded. So this means that the plugin is installed and is working (at least with displaying the embeded video) but for some strange reason the plugin is not working when I compose a new post and try to embed a Youtube video.

I;m also using the same custom skin as I was previously before I upgraded and I have updated my custom skin to the new requirements of 2.4.1. Can anyone help?

Apr 01, 2008 18:23

retzius, are you using the newest version of the youtube plugin?

Apr 01, 2008 18:26

I;m using the same version that I was using when I was using version 1.10 blog which was working.

Apr 01, 2008 18:29

But the old version doesn't work with b2evolution 2.x. What is the actual version number of the plugin you're using? Download and install the newest version. I'm almost certain that it will fix your issue.

Apr 01, 2008 18:32

I did not realise that there are 2 versions of the plugin... I would have thought that if a plugin no longer works the plugin would not be activated. Oh well... I feel so embarrassed now... :oops: Thanks.

Nov 25, 2008 22:31

I am running b2evo 2.41 and the latest youtube plugin version.

By itself, it works as advertised, great little feature! However, when working with the avatars plugin it does not work, just shows the button in the edit window but depressing it produces no search bar. Deactivate the avatar plugin and viola'! Can the two possibly work together?

Nov 26, 2008 00:02

Hi Sam,

Can I upgrade the plugin without losing the programming in the current configuration files?

Nov 26, 2008 00:09

Sure, you just have to upload plugin files and click Reload plugins in Global settings > Plugins install.
You won't loose any plugin settings or uploaded avatars.

Nov 26, 2008 00:30

awesome! Problem easily solved!


Form is loading...

Social CMS – This forum is powered by b2evolution CMS, a complete engine for your website.