Recent Topics

1 Jul 14, 2004 23:17    

ok, my server is on a linux-based system running PHP 3.4.x and MySql blah w/Fantastico and such, but I'm doing a manual install (:D)

i have 3 domains, my main domain is and my other 2 domains are and

/public_html - contains html/php/etc for
/public_html/lmn - contains html/php/etc for
/public_html/pdq - contains html/php/etc for
/public_html/lmn/blogger - is were I am installing the blogger.

web-wise, the blogger is located

the system defaults an alternative access to as

when I install b2evo(using, it keeps defaulting to

is there a way to force it to not use the alternative access and use ONLY as the access?

2 Jul 14, 2004 23:27

You'll have to do a separate install for each domain. Get a text editor and open up the _config.php and _advanced.php in your blogger/conf/ folder. Read through the comments there, and try setting your $baseurl manually. Does that work?

3 Jul 24, 2004 04:17

sorry it took a while, but...
no. it didn't work.
it worked for a the first page(of the install), but then it re-appeared as :|
is there something causing it to go to instead of just

or perhaps there's a hack somewhere I'll have to do?

4 Jul 24, 2004 18:16

I don't think you'd need multiple installs, but simply have to set your $baseurl to

and that should do it..

Form is loading...