Recent Topics

1 May 30, 2009 08:15    

There seems to be a bug that's messing some posts.

One of the post have this body:

<iframe height="637" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none" src=""><a href="" title="Contact Form">Fill out my Wufoo form!</a></iframe>

<small><a href="">Powered by Wufoo</a></small>

And it produces this:

The requested URL /blogs/<a href= was not found on this server.

The other post (which I already edited in my live site) is this:

All content in <span xmlns:dc="" property="dc:title"></span> created by <a xmlns:cc="" href="" property="cc:attributionName" rel="cc:attributionURL">JC John Sese Cuneta &amp; Sherlene Maquiling Solatorio</a> is licensed under a <a rel="license" href="">Creative Commons Attribution-Share Alike 3.0 Philippines License</a>.

And another post:

<div class="center" style="margin: 0 auto; text-align: center;">
<script type="text/javascript" src=";color=red&amp;default_tab=recent"></script>

All of the above works fine prior to 3.2.0-beta upgrade.
I'm not sure how many posts are currently not displaying as intended.

I tested with:

  • production site:

  • localhost

  • my own skins

  • default skins

  • [/list:u]

    Also, the b2evo group I used for testing have all "xhtml" settings into "Basic" and all checkboxes 'unchecked' for Security filters and Antispam filters.

    2 May 30, 2009 09:29

    Update, found it. The plugin "Auto Links".

    I did not edit it's settings, so it's as-is. If I opt-out or disabled Auto Links via localhost and production site, the posts affected above (and other posts I found out) are rendered fine.

    3 Jun 01, 2009 04:07

    I think Tblue had fixed it already. See if you can copy these errors in DEMO.

    4 Jun 01, 2009 13:51

    sam2kb wrote:

    I think Tblue had fixed it already. See if you can copy these errors in DEMO.

    Oh cool. Will test and get the CVS version. ^_^

    tnx tnx

    Form is loading...