Recent Topics

1 Feb 26, 2010 08:55    

My b2evolution Version: Not Entered

is there anyway i can add a link on the menu bar to link back to my home page

is there anyway i can change submit feed back text to post or something like that

one more question is there anyway i can keep the comment form above the comments so you don't have to scroll down to leave a comment

thanks in advance

2 Feb 26, 2010 09:45

Hi pioneer1970,

Welcome to the forums.
These are skin related questions. Please provide us a link to your site so we can provide you answers tailed to your situation.

Good luck

4 Feb 26, 2010 10:32

1) Go to Dashboard -> Widgets -> Manu and add a FreeHTMl widget in which you place your link

<a href="">Back home</a>

2) Edit the file /skins/crystalglass2/posts.main.php. Around line 154 you fing

'link_title' => '#',

Change the # to any text you like, e.g.

'link_title' => 'Post',

3) Copy the file /skins/ to the /skins/crystalglass2/filder. Next you want to edit that file.
On the bottom you find

// ------------------ COMMENT FORM INCLUDED HERE ------------------
skin_include( '', $params );
// Note: You can customize the default item feedback by copying the generic
// /skins/ file into the current skin folder.
// ---------------------- END OF COMMENT FORM ---------------------

That's the code that generates the comment form. You can Cut/Paste it to just above line 78:

echo '<a id="feedbacks"></a>';

and the comment form will appear above the comments.

Good luck

5 Feb 26, 2010 11:24

I couldnt get 1 and 2 to work

6 Feb 26, 2010 11:33

2) try experimenting with the other three:

						'link_text_zero' => '#',
						'link_text_one' => '#',
						'link_text_more' => '#',
						'link_title' => '#',

As far as i remember the first one may display 'Send feedback', the second 'There is one comment', the third 'There are * comments' and the fourth displays '>>'

1) Where do you get stuck?

7 Feb 26, 2010 12:08

i got 2 working its 'link_text_zero' => '#' but i had to change them all to get what i wanted

in 1 i done it like you said didnt work

i just made mistake i thought i would try it again before i ask again i went to delete the link that i want linked back to my home page and deleted the blog home link

8 Feb 26, 2010 12:16

To restore the Home thing you just removed: Add a 'Menu link' widget to the 'Menu' bar in Dashboard -> Blog settings -> Widgets

Then add a FreeHTML widget there with no title and a link in the body. A link looks like:

<a href="">God Grace Saves homepage</a>

I tested that bit on my blog and it works.

Good luck

9 Feb 26, 2010 12:38

i got the blog home link fixed

i put <a href="">God Grace Saves homepage</a> in the block content right

11 Feb 26, 2010 12:56

Last thing you want to change

<li><a href="">God Grace Saves homepage</a></li>

and you're done.

13 Feb 26, 2010 13:02

were do i add this <li><a href="">God Grace Saves homepage</a></li> at

14 Feb 26, 2010 13:02

Afwas wrote:

Last thing you want to change

<li><a href="">God Grace Saves homepage</a></li>

and you're done.

You add it in the Block content section from the image above

16 Feb 26, 2010 13:24

That's without the <li> tags around the link.
The link is not completely correct, it should have been, I think.

18 Feb 26, 2010 13:57

pioneer1970 wrote:

i got the button fixed but the link is broken
heres the link

is it possible to edit the file directly

yes but its not recommended..

I see that your blog title works fine.. the big one at the top

the problem is with the small one right after home | contact...

i assume you have added a "free html widget" in the "top menu" container under "blog settings>widgets"

so far so good, but i assume you have entered

<li><a href="">God Grace Saves homepage</a></li>

whereas it should be

<li><a href="">God Grace Saves homepage</a></li>

19 Feb 26, 2010 14:03

got it working thanks for the help

Form is loading...