Recent Topics

Language

Started by on Mar 07, 2005 – Contents updated: Mar 07, 2005

Mar 07, 2005 21:01    

I cannot seem to get the admin board to switch to English, i know i am in Germany, but to learn how to do things on the board, i would prefer it in English. i have tried to change where i could to English with the pop down menus, but nothing happened. What am i doing wrong? :oops: :roll:

Mar 07, 2005 21:09

Which drop down are you talking about? If it's the one on the posting screen, that's only to signify which language the post is in. To change the language of the backoffice, you'll need to go to (I've no idea what these are in german - you'll probably need to break out the dictionary or something...).

Settings -> Regional - then you can choose the default language from the dropdown list.

Settings is the last tab in the list, and Regional is the middle tab of the three that pops up, if that's any help in getting it back into the right language.

Mar 07, 2005 21:24

Thanks for the quick reply, i did try that but nothing happened. So i went off line came back on again, now it is in English. Great support for this programme, i can see why it is so popular :D :D :D :D

Mar 07, 2005 21:57

Now i cannot seem to find the www. link to the blogs, when i try i just get sent to my php admin page again. Am i missing something here :-/ :-/


Form is loading...

CMS software – This forum is powered by b2evolution CMS, a complete engine for your website.