Recent Topics

1 Sep 10, 2005 02:15    

I was uploading different skin packages to see how they would affect my blog.
After several attempts it all went well...But.... :) on one instance I did something that caused the links on my side bar go bad. The cosmetics are fine but the underlying links look like this now:

Of course the links do not work now they are doubled up.

My blog is at

All I did was to go in the "skins folder" and upload the files for the different skins, I did not mess with any codes.

2 Sep 10, 2005 02:33

What's the name of the skin? Maybe someone can find what's wrong and fix it, but in the mean time I'd say delete the skin and choose one that works!

3 Sep 10, 2005 02:51

One of the skins downloads screwed it up but now no matter what skin I use the effect is the same.

The bug or whatever is happening only affects the default blog. In the uploading I somehow corrupted a file. I am quite certain it is a matter of replacing the corrupted file with an original.
The specific wrong action is - whatever is putting"
In the middle of all the URL addresses on the sidebar.
All the addresses are accurate, but for the insertion:

4 Sep 10, 2005 20:32

Okay. Um... Here's the deal: unless a skin is really really REALLY messed up I can't understand how it could damage your core files. Seems to me just picking a different skin (like one you know was working correctly before this bad thing showed up) should clear up the problem.

Again I'll ask what skin did you install that caused the problem to happen?
EDIT: doesn't matter - not likely a skin issue after all

Have you deleted that skin folder from your server? Are you able to set or select a different skin and get your blog to work properly?
EDIT: doesn't matter - not likely a skin issue after all

Okay - never mind. I just went to and see the doubling of your url, except in ONE case: the "/ women" blog. works like one would expect. When I switch Faye's blog to the custom skin with I see that all the links work the way one would expect.

Conclusion is that this is NOT a skin problem. Somewhere, somehow, you've got something wrong in your settings for your blog #5. Compare 5 and 14 and you'll probably find the difference. Something specific to look at would be your blogs tab for blog 5. Preferred access type, blog folder URL, and URL blog name / Stub name are all things you should be looking at. Are any of them full-blown URLs? Especially the "URL blog name / Stub name" setting! Compare those to what you've got on blog 14 and you'll probably cure the issue.


5 Sep 11, 2005 08:16 is a long story :oops: ....but the stub name was the problem...
You guided me in the right direction in solving the problem.
How I managed to goof it up is quite the mystery.
It is sorted out now.....thanks :-/

Form is loading...