Recent Topics

* Bugs and issues with the new forums

Started by on Nov 25, 2012 – Contents updated: Nov 11, 2013

Nov 25, 2012 04:46    

Please let us know about any bug, broken layout or missing functionality.

This thread is for issues related to the new forums only.

Share your thoughts about our new forums here: http://forums.b2evolution.net/feedbacks-and-feature-requests-for
If you found a bug in b2evolution, please report it here: http://forums.b2evolution.net/b2evolution-development/bug-reports/

Nov 25, 2012 04:50

No right border on the "Publish Publicly!" button, both in backoffice and in skin.

Nov 25, 2012 05:13

I know. I wish all current bugs were that minor. (it's on the todo list though)

Nov 26, 2012 02:31

break-all should be disabled for code view at least. It might cause a lot of confusion in code ( notice the <but-ton>).
While we are at it, why dont we completely remove that ? It doesnt help much reading either.

Nov 26, 2012 07:08

I already removed break-all. This is hypenation. And it should not apply to code indeed.

Nov 26, 2012 15:27

In the main site (not the forums) I can edit my comment but not delete it.

Additional information about this error:
Group/user permission denied by b2evolution! (comment!community:delete:Comment(97754))

Dec 12, 2012 16:31

Well, this is a major one. The new system is still iso-8859-1. Can't type Russian letters in the posts/comments.
Francois, let me know if you need help with that. It's a matter of minutes to switch the system to utf8.

Dec 13, 2012 06:15

@sam2kb wrote:

Well, this is a major one. The new system is still iso-8859-1. Can't type Russian letters in the posts/comments.
Francois, let me know if you need help with that. It's a matter of minutes to switch the system to utf8.

That was really bad. Hope the plan is to make it UTF-8 (long) before relesaing the final version ... !

Dec 13, 2012 07:31

@komputist
My comment only applies to this particular forum. There are no issues with UTF-8 in b2evolution v5.

Dec 15, 2012 02:30

OK. Yeah, I started to understand — from other comments — that it might be so. Thanks for conforming!

Dec 16, 2012 19:13

Francois, I get a blank page trying to save a post from backoffice.
A post does get saved, but there is definitely a PHP error somewhere. Please check the logs.

Feb 21, 2013 21:18

We just upgraded this site to b2evo-5.0.1. This should fix some of the bugs ;)

Oct 21, 2013 14:27

CSS highlighter is not working properly

Oct 21, 2013 22:01

@tilqicom the bug appears when the final semi-colon is not included at the end of the line right before of the closing brace. It's now confirmed and reported.

Thanks.

Nov 11, 2013 12:41

Can we disable that word-break at the end for at least code blocks ? I still cant understand the plus side of that word break, it's disrupting to read with it. i know its intended for veryververylongwords, but there arent many of those. The cons are more than pros of it.


Form is loading...

powered by b2evolution free blog software – This forum is powered by b2evolution CMS, a complete engine for your website.