Recent Topics

Upgrade Error

Started by on Dec 30, 2013 – Contents updated: Jan 04, 2014

Dec 30, 2013 19:42    

Hello I just did an upgrade to the latest version and I get the following error:

###
Warning: array_merge() [function.array-merge]: Argument #2 is not an array in [...]/blogs/inc/items/model/_itemlistlight.class.php on line 1407

An unexpected error has occurred!

If this error persists, please report it to the administrator.

###

This comes up on all blog pages

Can anyone help?

Jan 04, 2014 10:50

Hello @pokornyb,

The initial warning message could be produced for a misconfiguration or an outdated skin/plugin. Please try changing the skin to evoPress, the warning should disappear. This is not supposed to be the final solution because you should be able to use the skin of your preference, the thing is that the source of the problem needs to be determined. In order to do that, maybe disabling one by one the third-party plugins could help.

An unexpected error has occurred!

If this error persists, please report it to the administrator.

That message could be related with the first one, but we need to know the source. Please, enable the debugging mode and share the output of any of the pages in your site (you said all of them produce the same output). Sharing the URL of your site also could be useful in order to see the problem live.

Note: you didn't tell us from which version you have upgraded.

Regards!


Form is loading...

powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.