Recent Topics

Failure to upgrade to 6.8.6 Reverted to 6.7.8

Started by on Feb 08, 2017 – Contents updated: Feb 10, 2017

Feb 08, 2017 19:07    

Hi I've been using 6.7.8 for a while as each time I upgrade it fails. I had tried the auto upgrade as usual and on other occasions tried overwriting that with a manual ftp.
The manual overwrite only worked to get me to the current 6.7.8 since then I can't even get that to work.
So today I'm trying again.
Auto upgrade went well, as usual since 6.7.8, until asked to update the data base and I get this
http://calstock.org.uk/install/index.php?action=auto_upgrade&locale=en-GB which is my 500 file, but the file does exist in public_html

Any ideas folk?

I get the same error for all shortened url's except http://calstock.org.uk/ whence I get a 503 error saying System Upgrade in progress
So so I can't get into the /install/ folder to manually try the address.

I have tried, in past times, to rename the maintenance files but that hasn't worked on all since 6.7.8: haven't tried it this time


Ok as usual I have now renamed the umaintenance file and I get the 'Database schema is not up to date!' page but going to the install page gets me a 500 error again just this time it's the /install/index.php without the parameters, and yes the file still exists

All files ending php give a 500 error all others txt, html htm whether the file exists or not go to 'Database schema is not up to date!' page


OK given up and ftp'd old files 6.7.8

Feb 10, 2017 18:05

As always, you should make a full screenshot at the moment you get the first error, showing what happened before and the URL of the page.

This post has 1 feedback awaiting moderation...


Form is loading...

powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.