Recent Topics

1 Feb 28, 2020 20:14    

Clean install.
Just unpacked upper archive.
When opening the path, I get:

Fatal error: Uncaught Error: Call to undefined function load_class() in /var/www/html/eco/inc/_core/_misc.funcs.php:18 Stack trace: 
#0 /var/www/html/eco/skins_adm/conf_error.main.php(17): require_once() 
#1 /var/www/html/eco/inc/_init_base.inc.php(92): require('/var/www/html/e...') 
#2 /var/www/html/eco/inc/_main.inc.php(40): require('/var/www/html/e...') 
#3 /var/www/html/eco/index.php(30): require_once('/var/www/html/e...') 
#4 {main} thrown in /var/www/html/eco/inc/_core/_misc.funcs.php on line 18

2 Feb 28, 2020 21:45

bot sure what you have done

  1. Clean install implies it unpacked ok and you managed to ftp it. ?
  2. Just unpacked seems to say you haven't installed it ??
  3. So what is the path you refered to??

Going to instal 7.1.2 to see what happnes :)

UPDATE : Install may have to be tomorrow :(

3 Feb 29, 2020 06:52

Installation of 7.0.1-beta-2019-06-13.zip worked nice.
Then updated to 7.0dev_200214.zip and it worked nice.

Then new clean install of 7.1.2-beta-2020-02-19 and when "starting" it the first time, I saw upper message in the browser instead of the "install/update" page.

Dear Amoun,
you are aware what localhost means? ;)

4 Feb 29, 2020 11:10

IP 127.0.0.1 or Localhost as in the name/URL/URI/address of the computer that is the host to b2evo and the database in this instance. It could be your own as in a computer at home elsewhere or a hired server which would most likely be very remote.

Another way to put it would be to say Localhost refers to a single computer which houses the server and the client, so the client uses 127.0.0.1 or Localhost to call the server as in when b2evos database is called by the engine.

Uploading files now: Overwriting 7.0.1


Note this is an overwrite of 7.0.1 not a New Install as such. I will try a New Install on another domain later.

OK Even though I lost power last night doing ftp via filezilla, today I uploaded from where I think it stopped and all is OK

The oddity is that I had a warning as in the image, when I did not use Github

5 Feb 29, 2020 11:32

coming back to: https://forums.b2evolution.net/b2evolution-7-1-2-beta-2020-02-19

New clean install in a new path, which is /var/www/html/eco/
and upper message appears in the browser.

amoun: pls do not continue/respond

Nachschlag:
b2evolution-7-1-2-beta-2020-02-19.zip did work as an update (from b2evolution-7.0.1-beta-2019-06-13.zip) but not as a new clean install.

Thanks.


Form is loading...

Web Site Engine – This forum is powered by b2evolution CMS, a complete engine for your website.