Recent Topics

1 Apr 13, 2017 12:25    

This issue happens in more places now, not just login:

this is the latest when I do anything to a widget, edit, enable, disable...

Incorrect crumb received! [widget]

Your request was stopped for security reasons.
Have you waited more than 120 minutes before
submitting your request?<

Please go back to the previous page and refresh it before submitting
the form again.

Alternatively, you can try to resubmit your request
with a refreshed crumb:

2 Apr 13, 2017 12:39

when I click on the widgets tab I get two messages saying that "Widget settings have been updated"

3 Apr 15, 2017 19:11

Did you play around with sub-domains / sub-folders recently? Multiple instances of b2evo on same domain?

Check how many b2evo cookies there are in your browser. Clear them all.

4 Apr 15, 2017 19:16

Something else: do you have a time difference configured in your time settings?

5 Apr 15, 2017 21:16

I always clear browser cookies and cache and check it again before I post these sort of "Bug" reports.

I have not messed with time difference settings at all.

I installed this on a client domain with no other instances or sub domains.

6 Apr 17, 2017 14:06

What about session timeout? How long is it set?

7 Apr 17, 2017 15:40

7200 in advanced.php (default) and everything else is also default.

9 Apr 18, 2017 09:28

@fplanque wrote earlier:

The session timeout is no longer in advanced.php but in the session settings here:

Also: please see similar problem solved here:

Thank you, I was following that thread also.

I have solved this issue (phenomenon) and I have no idea what the cause was as I have not changed anything. I did however clear the browser cache several times, and restarted the browser (several times) which I think was the culprit.

I have no idea why, but it seemed that for some reason the browser cache didn't clear properly, even after several purges.

Form is loading...