Recent Topics

No "featured" checkbox

Started by on Jul 23, 2019 – Contents updated: Jul 24, 2019

Jul 23, 2019 00:32    

No "featured" checkbox

I am building a multiblog using:
b2evo v.6.10.8
My sql 5.6.41
php 7.2.2
Horizon blog skin v. 6.3.2

When I post an Intro, it is done as the item type "intro-front" in an Intro category.
When I go to the properties section, I do not see a "featured" checkbox. (see the screenshot).
This is making it impossible to have a feature intro widget work

Jul 23, 2019 01:03

Hi
I confirm there is no such option in version 6.11.2 either.

I'm thinking that the Featured option is for a post and by definition you are creating an Intro.

Update:

If you go to Settings > Item Types then select the Intro-Front for editing you will see it is not a compatible option.

Jul 23, 2019 04:18

amoun, You are absolutely correct. I went to the item type "post" and clicked the "allow featured" an the problem resolved. I had somehow set this for intro-front and it really messed with the code. You are always such a good source for info.
Thank you,
Reid

Jul 23, 2019 10:09

I just had a nudge on my post about deleting slugs. I hadn't checked the manual well enough :)

Jul 24, 2019 06:06

I'm very much in the learning phase and making progress. I truly appreciate your help. both b2evo and php are new to me. With folks like you I may be able to give something back in the near future.

Thanks again,

BTW, Where do you live in the UK. As a young Marine I spent 2 years as a marine guard at the US embassy.

Reid


Form is loading...

Photo gallery software – This forum is powered by b2evolution CMS, a complete engine for your website.