Recent Topics

1 Feb 08, 2013 18:51    

Hi everyone!

I have the newest stable version running (4.1.6) - the domain url is

I changed the URL setting to be base url - so the url displayed above does show the main page. I do only have one blog.
When I also set up pages to be displayed as extra paths,


this is not working. I get an internal server error

"The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log."

When I change it to parameter ID, e.g., no problem at all. Also when I do not use the base URL, but set it up to include index.php, extra paths for posts are working just fine.

My .htaccess file look also good:
# The following will allow you to have a blog running right off the site root,
# using index.php as a stub but not showing it in the URLs.
# This will add support for URLs like:
<IfModule mod_rewrite.c>
RewriteEngine On

# This line may be needed or not.
# enabling this would prevent running ina subdir like /blog/index.php
# This has been disabled in v 4.0.0-alpha. Please let us know if you find it needs to be enabled.
# RewriteBase /

# Redirect anything that's not an existing directory or file to index.php:
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule ^ index.php

Any idea what i can do to get it to work? Thanks guys!

Form is loading...