Recent Topics

1 Aug 18, 2014 18:54    

Hello. I hope that someone knows what is happening here as I am at a loss...

I renamed one of my working .php files on my server to save as a master copy.
I downloaded a copy of that file and uploaded it and it worked. I was playing around with inserting code to try to add a feature. This was fine for about 1 1/2 hrs. and then my ftp connection with that page crashed. I pulled it back up and it no longer worked. I ftp the working copy to the server and it still doesn't work. I renamed the original copy back and that didn't work. It should be working. It's in the same directory, same CHMOD. Nothing else was changed by me.

I can access the page individually via the web browser and it functions as it should showing the "do not access this page directly" text. I've also tried a Hello World script and that works accessing directly but when the page calls it into it's container, it is no showing and the container is not populated at all.

Any insight is appreciated. Thank you much.

2 Aug 18, 2014 19:01

This is what it looked like when the left container was populating, as it should and the second image is how it's functioning now as it's not populating the container (the right sidebar container moved all the way to the left as there is nothing there).

3 Aug 19, 2014 04:13

No solution was found. I restored from a backup.

Form is loading...